Posted By: olddog

Desperate - 10/28/19 08:25 PM

Ok this listing I know is in the wrong place but I am a desperate old man, just purchased Platinum Edition yes I have WOFF UE. my problem is my CH pedals are not working my Thrustmaster Joystick and throttle are ok I have looked at the FAQ and spent many a happy hour but no luck. The pedals work OK in all my other sims and windows 10 sees them and axis are ok .

There is a easy way to sort this out as over the years I had this problem with Saitek joystick and throttle and sorted it out, you see I have returned back to WOFF and for the life of me I can not remember how I got over this problem. I do not wish to install the CH Device Manager as like I say all other sims are working ok that is 7 of them.

So any one had this problem, please move this listing if it is in the wrong forum. Thanks.

EDIT just pulled the CH pedals USB plug out so fired up and tried to assign the rudder to the twist on the Thrustmaster T16000 T FCS joystick still no rudder all other axis OK. Well CFS3 works OK, so back to other WW1 sims.
Posted By: rtoolooze262

Re: Desperate - 10/29/19 01:14 AM

If you take a look at the 10th topic in the FAQ, it tells you all about how to set up your CH pedals. It's how I set mine up. Just follow it exactly and they will work. I know you don't want to install the CH Device Manager, buts its easy and your rudders will be working in no time. Happy hunting and watch your six
Posted By: SirMike1983

Re: Desperate - 10/29/19 03:14 AM

It took awhile for me to get my CH Pedals working in WOFF (and in general with my computer). The CH pedals seem to have a lot of issues that come up in terms of compatibility. I will say what got me fixed was ditching the CH control manager program and then changing to one particular USB port on my computer. It might be a quirk of my computer, but that worked for me. They work in WOFF (knock on wood, as they say).
Posted By: olddog

Re: Desperate - 10/29/19 10:09 AM

Thank you guys for the reply, one of you say install CH control manager the other ditched CH C/M .

1-Here's how I see it I have 7 shortcuts on my desk top all to flight sims and all work fine with my setup, Windows sees my CH Pedals ok
2- Dissconecting the pedals (removing USB) WOFF will not see my twist on the thrustmaster Joystick so what ever way I can not get any rudder.
3- All other axis work ok in WOFF.
4- When I first installed WOFF all was working ok, closed down PC some time later fired up PC and the shortcut on the desk top could not find WOFF it was missing so I reinstalled Platinum Edition and the EXE in WOFF came back.
5- No mods added a only WOFF UE and Platinum.
6- CFS3 works ok

I will reinstall WOFF and see what happens will let you know.
Posted By: Polovski

Re: Desperate - 10/29/19 11:07 AM

There are two CH pedals methods, nothing to do with WOFF it's how windows is reporting them to us using pretty standard code, they do seem glitchy and fussy from all the various conflicting methods people try, you need to follow it exactly - it's pretty much step by step

Section 10 is one method that works for some.
Section 10A is another method that you may try.
Posted By: olddog

Re: Desperate - 10/29/19 08:02 PM

Thank you to all that tried to help, I have it sorted for now I installed the CH manager so it's back to some great Ai.

One last thing I did backup the settings but were are they stored so I can keep them in the event WOFF go's awol.
© 2021 SimHQ Forums