homepage

Cougar Throttle Axis problem

Posted By: blue_plasma

Cougar Throttle Axis problem - 07/17/11 04:50 PM

Hello,

After some Offtime in flying I discovered the following problem on my Cougar. When I move the throttle axis all the way back, it ends up with a value of 26 (raw signal). When I move it completly forward, I get 0 as a value. I searched around and found this doc on the TM-website:

http://ts.thrustmaster.com/faqs/eng/thr_eng_00074.pdf

I followed the instructions there, but I still get the same problem. frown Does anyone of you know the solution to this???

Regards
blue_plasma
Posted By: petherf

Re: Cougar Throttle Axis problem - 07/18/11 10:54 AM

Do a new reflash and see if it helps.

consider whether you need to buy a mod from cubpilot ?

http://cubpilotshangar.net/
Posted By: blue_plasma

Re: Cougar Throttle Axis problem - 07/18/11 04:50 PM

Yes, I did a reflash but the problem remains. I also discovered that the ANT-Wheel gives strange values. In an other forum I read that the Cougar needs this one to work properly, can anyone confirm this? BTW In Cougarwolrd often solutions were linked to frugals. Since it was shut down there seems a lot of info lost. Is there an alternive to frugals?

Regards
blue_plasma
Posted By: Aullido

Re: Cougar Throttle Axis problem - 07/18/11 07:04 PM

http://frugalsrefugees.yuku.com
Posted By: Panther

Re: Cougar Throttle Axis problem - 07/19/11 02:19 AM

Here's the replacement for CougarWorld:
http://cougar.flyfoxy.com/
Posted By: Bluedeath

Re: Cougar Throttle Axis problem - 07/19/11 01:10 PM

I had the very same problem and it was caused by a bad ANT pot (mine was pretty much dead) , I worked it around by deactivating ANT pot in the control panel while i was waiting for the replacement part. Once the replacement arrived (it costs 8 euros shipped from guillemot /TM assitance ) i soldered it in place and reactivated the ANT axis.
IF you have money and time i would suggest to upgrade TQS throttle with hall sensor and metal bearings.
Posted By: blue_plasma

Re: Cougar Throttle Axis problem - 07/20/11 04:59 PM

Thanks for all the help guys! wave
I love this forum!

I'll order the pot, replace it and see what happens...

@bluedeath: What do the hall sensors cost?

Regards
blue_plasma
Posted By: Bluedeath

Re: Cougar Throttle Axis problem - 07/22/11 09:26 AM

an home made mod few quids (less than 5 $) if you are not "technically challenged", the kit should be around 100$ (but i don't remember honestly), but i would ask to someone who choose this path.
Posted By: blue_plasma

Re: Cougar Throttle Axis problem - 07/24/11 02:04 PM

Hi, nice update!

Removed the old pot, put in the new pot, everything is now fine again! smile
© 2021 SimHQ Forums