Previous Thread
Next Thread
Print Thread
Rate This Thread
Hop To
Page 2 of 2 1 2
#689039 - 09/22/02 07:54 AM Re: Framerate probs  
Joined: May 2001
Posts: 25
Andrewsdad Offline
Junior Member
Andrewsdad  Offline
Junior Member

Joined: May 2001
Posts: 25
Concord, California
Thanks for the replies, guys.

Seminole, no I am not using anything but Rens' .vol file and Flyberts paints. I am flying the stock game campaign and that is the one that goofs up.

Hentzau, I think that I will stick with the DD stuff that is with the .vol from Rens. I am pretty happy with it, the ground is neat, the aircraft models are superb and the sound is also good.
And the rivers are brown !!!!
I deleated the wrapper by reinstalling RB after saving the paint, 1078 patch and Rens' downloaded files.

If/when I upgrade to a new computer I will try the wrapper again.
AD

Inline advert (2nd and 3rd post)

#689040 - 09/22/02 08:58 AM Re: Framerate probs  

**DONOTDELETE**
Unregistered
Anonymous
Unregistered


Sounds like some people need to upgrade to Windows XP to me......

Windows 95/98 have "hooks" in everything, and can report them as still running even though they are not.

This is *GREATLY* lessened in WinXP.


#689041 - 09/22/02 09:00 AM Re: Framerate probs  

**DONOTDELETE**
Unregistered
Anonymous
Unregistered


Quote:
Originally posted by Heini von Seppel:
And Herr Baron von Helton, your Flugzeuge look gorgeous in 1024x768


Danke!



S!

#689042 - 09/22/02 09:00 PM Re: Framerate probs  

**DONOTDELETE**
Unregistered
Anonymous
Unregistered


Quote:
Originally posted by Heini von Seppel:
So I put out the frame counter and counted with Fraps. The RB frame counter eats about twenty frames on my system !

Folks, whatever you do, DON`T measure with RBs counter, use FRAPS
Even using FRAPS lowers my fps. =( Mebbe even more than the default counter.



------------------
"For a world of happiness and equality is but a fantasy driven by men who envy the ruling class."

#689043 - 09/23/02 05:36 PM Re: Framerate probs  

**DONOTDELETE**
Unregistered
Anonymous
Unregistered


I found my problem deleting the files was that I had originally downloaded them to a temp file and then copied them to Red Baron instead of moving them there. Everytime I deleted the files in Red Barons folder they came right back again! My Recycle Bin had several copies of deleted glide2x.dll files in it! Even emptying the bin didn't help. Finally, I remembered the temp file and deleted them from there. Presto! No more problems deleting the files.

Somehow it was putting itself back into the Red Baron folder from the temp file. So if you cannot delete the file, make sure it is not somewhere else on your system.

Oh, and don't tell me that's impossible or ask me why that would be the case. I haven't a clue why it is that way, I only know it's what happened to me.

[This message has been edited by Pen (edited 09-23-2002).]

#689044 - 09/23/02 06:30 PM Re: Framerate probs  

**DONOTDELETE**
Unregistered
Anonymous
Unregistered


I believe you, Pen!

I repair computers, and I've ran into some pretty wierd stuff!


Page 2 of 2 1 2

Moderated by  RacerGT 

Quick Search
Recent Articles
Support SimHQ

If you shop on Amazon use this Amazon link to support SimHQ
.
Social


Recent Topics
HMS Northumberland
by RedOneAlpha. 02/26/24 09:01 AM
Eagle Cams
by NoFlyBoy. 02/25/24 07:20 PM
For us old farts
by oldgrognard. 02/25/24 02:03 PM
Forty Four Years Ago....
by F4UDash4. 02/23/24 02:40 AM
Live Moon Landing: NOW
by F4UDash4. 02/22/24 10:46 PM
Excalibur
by PanzerMeyer. 02/22/24 07:29 PM
SimHQ Formula 1 Fantasy League
by DBond. 02/21/24 05:48 PM
Copyright 1997-2016, SimHQ Inc. All Rights Reserved.

Powered by UBB.threads™ PHP Forum Software 7.6.0