Previous Thread
Next Thread
Print Thread
Rate This Thread
Hop To
#660998 - 01/19/05 09:30 PM Texture trouble with new Nvidia drivers: solved with openGL!  
Joined: Jan 2003
Posts: 301
DKM Offline
Member
DKM  Offline
Member

Joined: Jan 2003
Posts: 301
Ever since I bought a 6800GT, I have been unable to play WWII Fighters because the card requires fairly new drivers, which--as everyone knows--cause texture corruption in the game.

While looking for a solution at WW2fighters.org/ I stumbled across 637Falcon's December 20, 2003 discussion of how to stop texture tearing with geforce cards.

He said to change from D3D to openGL by opening the ww2.ini file and changing API from 0 to 2.

I thought, what the heck, it might work for texture corruption, too. So I did what he suggested.

And it worked, at least for me \:\)

If you have had the same problem, you may want to give it a try. (As always, back up the ww2.ini file before you begin.)

DKM


Note: This may only work with a stock--i.e. non-modded--installation.

Inline advert (2nd and 3rd post)

#660999 - 04/23/05 04:32 PM Re: Texture trouble with new Nvidia drivers: solved with openGL!  
Joined: Jan 2003
Posts: 2,756
Baron Von Martin Offline
Senior Member
Baron Von Martin  Offline
Senior Member

Joined: Jan 2003
Posts: 2,756
Peenemuende, MB.
OKI,

This what me do.

Bought this game for 14.00 3 years ago. Shortly before that I bought my first computer XP Pro, AMD Athlon1.2GHz, Nvidia Geforce 2mx 400, audigy platinum. Me run 28.xx drivers then upgrade to 43.45, then upgrade to 52.xx and me notice Janes become unplayable!

It working okay today but after much struggle me read this post!

I had downloaded to 71.xx drivers, but Janes Look weird, so me install back to 43.45, then me change from "0 to 2" in .ini file.

No more "tears" in the sky! I was having this problem as me see the horizon, like rip of blue sky behind, very un-natural, obvious driver issue.

No more probs at leats for now. I will try a few more missions and report back any findings of anymore weird stuff!

THANKS MAN

#661000 - 05/10/05 06:35 AM Re: Texture trouble with new Nvidia drivers: solved with openGL!  
Joined: Jan 2003
Posts: 301
DKM Offline
Member
DKM  Offline
Member

Joined: Jan 2003
Posts: 301
I'm glad that you got it working!

DKM


Moderated by  RacerGT 

Quick Search
Recent Articles
Support SimHQ

If you shop on Amazon use this Amazon link to support SimHQ
.
Social


Recent Topics
It's Friday: grown up humor for the weekend.
by NoFlyBoy. 04/12/24 01:41 PM
OJ Simpson Dead at 76
by bones. 04/11/24 03:02 PM
They wokefied tomb raider !!
by Blade_RJ. 04/10/24 03:09 PM
Good F-35 Podcast
by RossUK. 04/08/24 09:02 AM
Gleda Estes
by Tarnsman. 04/06/24 06:22 PM
Food Safety and Bad Roommates
by KRT_Bong. 04/04/24 02:16 AM
Incredible historical ironies
by PanzerMeyer. 04/03/24 01:56 PM
Copyright 1997-2016, SimHQ Inc. All Rights Reserved.

Powered by UBB.threads™ PHP Forum Software 7.6.0