Ok Steve here goes

firstly , i was a paid games tester !

second my crash bug is the panning in the cockpit , happens every time - count 25 times on the trot

OK , The lead up to the bug is this

in setup , v3 3dfx 1024 rez 16 bit , sb awe 64 values sfx card - so set to 2d sound via the prinary sound driver !

start the game get cool 3d demo - nice gfx btw - big taw fan myself )

ok into mess - watch snooker again , acceleate time to spy trawler mission , stop time to normal , enter the mission

planes taxi , cockpit appears , voice ok , take off , i have been taking off in external view , then switching back to cockpit after 1 or 2 mins or more , as soon as i go from external view to cockpit and do the virtual pan in cockpit - bang - game freezes , can't escape to windows , bugger hit power button reboot pc !

Note this happens EVERY time without fail

Earlier i ran a number of tests

i ran the game with and without sound on dx 8 - 2 tests same prob as above - i disabled the sfx card to none in setup applelet

next i upgraded dx8 to dx8a - ran 2 test above - with and without- sfx - bang repeatable cockpit lock up !

Next i backdated my drivers to the original 3dfx drivers that came with my v3 card 2 years ago - v 1.01 - gave pc dx8a again - sound and no sound - bang cockpit lock up

next test - gave it beta feb 2001 3dfx v3drivers - dx8 compatible readme below -
with dx8a installed - sound and no sound again - bang cockpit lockup !

Voodoo3 Windows(r) 9x/ME Driver Kit

Voodoo3(tm) Driver kit: 1.07.00-BETA
This distribution contains Voodoo drivers and control panel for
Windows 9x/ME . The DirectDraw portion of the drivers supports Direct3D
when using DirectX 8.0

So in conclusion my "A" FATAL crash bug is external views to internal cockpit , do some virtual head panning - and whallop !

Repeatable every time without fail 25 times on the trot - i choose the same mission every time , and messed around with all the views , no external view lock ups - always when going internally to cockpit !

My system spec-

asus m/board - amd k6 2 500 - 128 ram - voodoo3 2000 pci 3dfx gfx
- sb awe 64 value sfx -
win98 - dx8/8a
3dfx drivers whql dec 2000
& beta dx8 feb 2001

installed to d:\typhoon
gigs of free hd space !

hope this helps you cure it