Does anyone have some advanced knowledge about Direct3D? I tried to disable the Direct3D feature in the DX8 setup, and the extreme clipping disappeared, but it wasn't exactly running smooth...

It seems that it wasn't a problem with DX8, rather a problem with my Geforce settings/drivers. Still fiddling with it... no breakthroughs though...

Do I really have to format and reinstall Windows?

Plov

[This message has been edited by Plov (edited 05-05-2001).]