Previous Thread
Next Thread
Print Thread
Rate This Thread
Hop To
#4622167 - 03/06/23 06:53 PM Turn off device auto detect  
Joined: Sep 2004
Posts: 8,759
WangoTango Offline
&$#%*! CLOUD !!!
WangoTango  Offline
&$#%*! CLOUD !!!
Hotshot

Joined: Sep 2004
Posts: 8,759
Ontario, Canada
Is there a way to tun off the game auto detecting connected devices ? I bought a Logitech G X52 Pro, and want to use it with my VKB rudder pedals. We know WOTR does not like 2 devices with Rz axis.
But I am having trouble even when changing the VKB pedals to a slider axis. (in VKB programming software)
I think I need to get rid of that X52 Rz axis somehow, as it automatically gets set to rudder.
Is there a way to set each axis manually ?


It kinda grabs you by the boo boo. Don't it ?
#4622200 - 03/07/23 10:12 AM Re: Turn off device auto detect [Re: WangoTango]  
Joined: Mar 2003
Posts: 8,181
Polovski Offline
Polovski  Offline

Hotshot

Joined: Mar 2003
Posts: 8,181
Can't you click in the green section on the X52 - Axis Rz entry, and then click unbind in the box that pops up ?

Last edited by Polovski; 03/07/23 10:12 AM.

Regards,

Polovski,
OBD Software, developers of epic, immersive flight sims;
Wings Over Flanders Fields and Wings Over The Reich
http://www.overflandersfields.com
http://www.wingsoverthereich.com
#4622241 - 03/07/23 04:46 PM Re: Turn off device auto detect [Re: WangoTango]  
Joined: Sep 2004
Posts: 8,759
WangoTango Offline
&$#%*! CLOUD !!!
WangoTango  Offline
&$#%*! CLOUD !!!
Hotshot

Joined: Sep 2004
Posts: 8,759
Ontario, Canada
I am not currently using the programming software. As it is not officially supporting Win 11. Plus it is much easier to program within the game.

The problem runs deeper than the X52 Pro. I just ran the game with just my VKB pedals connected. In the workshop, it shows up as Rz, which seems to be the default. Using the workshops diagnostics tool, it shows the rudders as detected. But when I go into the game, the rudders do not respond at all.

0 to 5000 to 10000

5000 is centered.


It kinda grabs you by the boo boo. Don't it ?
#4622370 - 03/09/23 07:51 PM Re: Turn off device auto detect [Re: WangoTango]  
Joined: Sep 2004
Posts: 8,759
WangoTango Offline
&$#%*! CLOUD !!!
WangoTango  Offline
&$#%*! CLOUD !!!
Hotshot

Joined: Sep 2004
Posts: 8,759
Ontario, Canada
Problem solved. Returned X52 Pro.
Going back to VKB Gladiator K with the T -Rudders connected directly to the joystick.


It kinda grabs you by the boo boo. Don't it ?
#4622426 - 03/10/23 05:01 PM Re: Turn off device auto detect [Re: WangoTango]  
Joined: Mar 2003
Posts: 8,181
Polovski Offline
Polovski  Offline

Hotshot

Joined: Mar 2003
Posts: 8,181
OK fair enough WT, if it ain't broke I guess!


Regards,

Polovski,
OBD Software, developers of epic, immersive flight sims;
Wings Over Flanders Fields and Wings Over The Reich
http://www.overflandersfields.com
http://www.wingsoverthereich.com

Moderated by  Polovski 

Quick Search
Recent Articles
Support SimHQ

If you shop on Amazon use this Amazon link to support SimHQ
.
Social


Recent Topics
Russell Morash was 88
by F4UDash4. 06/23/24 02:36 PM
Small airplane accident
by oldgrognard. 06/21/24 09:31 PM
Movies with the most enigmatic endings
by PanzerMeyer. 06/21/24 05:14 PM
Donald Sutherland - RIP
by PanzerMeyer. 06/20/24 06:23 PM
Mid Atantic Air Museum P-61
by KRT_Bong. 06/20/24 01:57 PM
Willie May's was 93
by F4UDash4. 06/19/24 01:44 AM
The Korean War Youtube series
by wormfood. 06/18/24 02:37 PM
Is 56 too old to learn how to play guitar ?
by WangoTango. 06/18/24 12:42 AM
Euro 24
by RossUK. 06/14/24 08:28 PM
Copyright 1997-2016, SimHQ Inc. All Rights Reserved.

Powered by UBB.threads™ PHP Forum Software 7.6.0