Previous Thread
Next Thread
Print Thread
Rate This Thread
Hop To
#4620873 - 02/16/23 05:11 AM 1.16.2 Hellfires "missing"  
Joined: Jun 2007
Posts: 79
vyrago Offline
Junior Member
vyrago  Offline
Junior Member

Joined: Jun 2007
Posts: 79
I'm noticing that hellfires, both laser and radar are not impacting targets, but rather landing 10 meters in front of them. (sometimes that kills them if its an APC).

Ive attached a screenshot where you can see the impact in front of this T-80. [img]https://ibb.co/P5fN19m[/img]

#4620909 - 02/16/23 04:06 PM Re: 1.16.2 Hellfires "missing" [Re: vyrago]  
Joined: May 2013
Posts: 413
SKIP2008 Offline
Member
SKIP2008  Offline
Member

Joined: May 2013
Posts: 413
ITALY
Hi, at what range you launch the missile? in which mode? loal or lobl? Did you check the GWUT values?

#4621073 - 02/19/23 03:38 AM Re: 1.16.2 Hellfires "missing" [Re: vyrago]  
Joined: Jun 2007
Posts: 79
vyrago Offline
Junior Member
vyrago  Offline
Junior Member

Joined: Jun 2007
Posts: 79
So I did some more testing.....I think its a bug of sorts. I believe the "misses" happen when the game thinks the target is moving....but for whatever reason, the target isnt moving. Thats why the missile impacts slightly ahead of the target "path"....it thinks its moving. I'm quite confident this is whats happening. If I manually lock onto a spot on the ground, just below the target (like literally its wheels/tracks without actually locking the target) then the missile will get a good hit.

#4641425 - 01/21/24 07:11 PM Re: 1.16.2 Hellfires "missing" [Re: vyrago]  
Joined: Mar 2009
Posts: 38
FlyinJ Offline
Junior Member
FlyinJ  Offline
Junior Member

Joined: Mar 2009
Posts: 38
I'm having this exact issue. There are several T-80 tanks on the Lebanon map that have this bug. It may be with all tanks, it has happened to me several times all over the map. But the three sitting in Damascus Intl. Airport always have this issue. What happens is the hellfire will track to the target, then at the last second before impact it will snap off to the side and hit next to the tank. This happens using a Longbow/Radar type of hellfire where the target is locked in LOBL or LOAL mode. Romeo/Laser hellfires seem to target correctly.

EDIT: I just played the Thailand map and the same thing is happening with some T80U tanks.

This was happening in 1.16.1 and is still happening in 1.16.2

Last edited by FlyinJ; 01/22/24 06:24 AM.

Moderated by  RacerGT 

Quick Search
Recent Articles
Support SimHQ

If you shop on Amazon use this Amazon link to support SimHQ
.
Social


Recent Topics
Forty Four Years Ago....
by F4UDash4. 02/23/24 02:40 AM
Live Moon Landing: NOW
by F4UDash4. 02/22/24 10:46 PM
Excalibur
by PanzerMeyer. 02/22/24 07:29 PM
SimHQ Formula 1 Fantasy League
by DBond. 02/21/24 05:48 PM
Brand New, 26 Year Old, House for Sale
by F4UDash4. 02/18/24 11:52 AM
E Commerce Results Filtering
by F4UDash4. 02/17/24 11:43 AM
MS to end W10 support in Oct. 2025
by Red2112. 02/15/24 09:44 PM
Copyright 1997-2016, SimHQ Inc. All Rights Reserved.

Powered by UBB.threads™ PHP Forum Software 7.6.0