Previous Thread
Next Thread
Print Thread
Rate This Thread
Hop To
Page 3 of 3 1 2 3
#4526499 - 06/20/20 05:54 PM Re: Issue tracker for v1.16.1 [Re: messyhead]  
Joined: Dec 2012
Posts: 2
burnt Offline
Junior Member
burnt  Offline
Junior Member

Joined: Dec 2012
Posts: 2
It reproduces on various maps/missions/campains.
I think it is not about mods or tweaks too((

#4526507 - 06/20/20 06:44 PM Re: Issue tracker for v1.16.1 [Re: messyhead]  
Joined: Dec 2012
Posts: 1,380
thealx Offline
Member
thealx  Offline
Member

Joined: Dec 2012
Posts: 1,380
weird. thanks for the video, will try to reproduce it.

#4539453 - 10/04/20 04:15 PM Re: Issue tracker for v1.16.1 [Re: messyhead]  
Joined: Mar 2010
Posts: 763
BANITA Offline
Member
BANITA  Offline
Member

Joined: Mar 2010
Posts: 763
In blackshark gear lamps are visible in day , but in night are practically invisible.

#4541635 - 10/20/20 09:09 PM Re: Issue tracker for v1.16.1 [Re: messyhead]  
Joined: Apr 2010
Posts: 1
faust66 Offline
Junior Member
faust66  Offline
Junior Member

Joined: Apr 2010
Posts: 1
Poland
Hi,
I don't know if it's a bug in the game or something else, but in the glass cockpit in Mi-28 Havoc , in the bottom left corner, I cannot turn on the radar preview. I see only some strange vertical lines.
Is it only my issue with my graphic card (AMD Radeon HD5770)?
EECH 1.16.1

Attached Files IMAGE000.jpg
#4541720 - 10/21/20 03:06 PM Re: Issue tracker for v1.16.1 [Re: messyhead]  
Joined: Dec 2009
Posts: 645
AndyB Online content
Member
AndyB  Online Content
Member

Joined: Dec 2009
Posts: 645
Ayrshire, Scotland
Hi Faust66,

I have a Radeon HD7700 card in my machine and tried what you have.

I get the same as your picture. The coloured lines are the data from the engine monitoring ie, Trq, Ng etc

Looks like a bug to me. You can see the background changing as you switch between DTV, FLIR and radar.

Sorry I couldn't be of more help.

Andy

PS I know it's not and consolation but when I fly the Comanche I have two of these screens bottom right and left. I can switch any of the MFDs on to them and they work properly.


Andy's simpit: http://www.simpit.me.uk
#4541725 - 10/21/20 04:10 PM Re: Issue tracker for v1.16.1 [Re: faust66]  
Joined: Dec 2010
Posts: 1,738
messyhead Offline
messyhead  Offline

Member

Joined: Dec 2010
Posts: 1,738
Originally Posted by faust66
Hi,
I don't know if it's a bug in the game or something else, but in the glass cockpit in Mi-28 Havoc , in the bottom left corner, I cannot turn on the radar preview. I see only some strange vertical lines.
Is it only my issue with my graphic card (AMD Radeon HD5770)?
EECH 1.16.1



I think this might be a bug. The Havoc engine bars were added back into the 3D cockpit, and the way they were drawn was updated for this to work. So I think it might be a case that the glass cockpit wasn't updated in the same way. The Havoc doesn't have MFDs like the Apache etc, it uses the cockpit texture for the gauges, and then draws the bars.

As for the radar, it's probably just not been implemented in the glass cockpit.

#4548780 - 12/16/20 08:02 PM Re: Issue tracker for v1.16.1 [Re: messyhead]  
Joined: May 2007
Posts: 26
diesel Offline
Junior Member
diesel  Offline
Junior Member

Joined: May 2007
Posts: 26
Hi everyone, I have EECH 1.16.0 and when I start a Free Flight session the gunship is slowly and randomly rotating on the pad. This occurs for most gunships. I have spent hours trying to fix this but no joy. Once I get the bird in the air all is well and they fly just fine, So as long as collision remain OFF I can get it flying. Can someone please suggest a fix for this EECH 1.15.2 does not have this bug.

#4550126 - 12/29/20 07:02 PM Re: Issue tracker for v1.16.1 [Re: messyhead]  
Joined: May 2007
Posts: 26
diesel Offline
Junior Member
diesel  Offline
Junior Member

Joined: May 2007
Posts: 26
I have got the helos to stop spinning on the pad at the opening of free flight. By accident I found that these conditions stopped the spinning: Windows 7 Home Premium 64bit

1) if I had Chrome open and 4 tabs active (of the right type??)
2) If I have JoyToStick running and Suspend joystick processing was enabled.

So I have a FIX but it is ugly and it makes no sense and I found it by accident.

So I think some critical timing bug is right on the edge and other things running.
Any help to actually address this bug is appreciated. (bouncing helos related??)
***** Has anyone else found and fixed this??

#4550179 - 12/30/20 07:43 AM Re: Issue tracker for v1.16.1 [Re: messyhead]  
Joined: May 2007
Posts: 26
diesel Offline
Junior Member
diesel  Offline
Junior Member

Joined: May 2007
Posts: 26
I tried the VSynch: Adaptive in my NVidia settings- no go. NVidia settings almost don't work at at all, what incompetence is this??

#4550187 - 12/30/20 09:07 AM Re: Issue tracker for v1.16.1 [Re: messyhead]  
Joined: Dec 2010
Posts: 1,738
messyhead Offline
messyhead  Offline

Member

Joined: Dec 2010
Posts: 1,738
Originally Posted by diesel
I have got the helos to stop spinning on the pad at the opening of free flight. By accident I found that these conditions stopped the spinning: Windows 7 Home Premium 64bit

1) if I had Chrome open and 4 tabs active (of the right type??)
2) If I have JoyToStick running and Suspend joystick processing was enabled.

So I have a FIX but it is ugly and it makes no sense and I found it by accident.

So I think some critical timing bug is right on the edge and other things running.
Any help to actually address this bug is appreciated. (bouncing helos related??)
***** Has anyone else found and fixed this??



This sounds more like a driver issue with your controller than anything to do with EECH. If you're using a 3rd party app to change the input behaviour. I don't know why having Chrome open would make any difference.


Originally Posted by diesel
I tried the VSynch: Adaptive in my NVidia settings- no go. NVidia settings almost don't work at at all, what incompetence is this??


Incompetence? by who?

What NVidia settings were you trying to use?

#4550189 - 12/30/20 09:08 AM Re: Issue tracker for v1.16.1 [Re: diesel]  
Joined: Dec 2010
Posts: 1,738
messyhead Offline
messyhead  Offline

Member

Joined: Dec 2010
Posts: 1,738
Originally Posted by diesel
Hi everyone, I have EECH 1.16.0 and when I start a Free Flight session the gunship is slowly and randomly rotating on the pad. This occurs for most gunships. I have spent hours trying to fix this but no joy. Once I get the bird in the air all is well and they fly just fine, So as long as collision remain OFF I can get it flying. Can someone please suggest a fix for this EECH 1.15.2 does not have this bug.




Have you tried using 1.16.1 to see if it still happens? A lot changed between 1.15.2 and 1.16.1.

Last edited by messyhead; 12/30/20 09:09 AM.
#4550410 - 01/01/21 05:36 PM Re: Issue tracker for v1.16.1 [Re: messyhead]  
Joined: Jun 2005
Posts: 2,014
Reticuli Offline
Member
Reticuli  Offline
Member

Joined: Jun 2005
Posts: 2,014
Dayton, OH, USA
Curious as to why EECH always with crosscoupling on when you disengage autopilot takes a split second for the crosscoupling to actually engage, causing a yaw. If you turn crosscoupling off, you'll notice what's going on in the former.

WOW! Translational Lift value is reversed when FM 2 is in use -- on is off, off is on and explains some of the FM 2 lift issues since at least 1.15.2 -- not to mention way too weak in FM 2 now even when you activate it with OFF. Just as notable, though, is that ground effect has always been too weak in all the EECH FMs.

You already know the Hokum yaw is too weak in FM 2 and about twice what it should be in FM 0 & 1.

In FM 2 I'm also getting bizarre yaw and rolls when trying to taxi in a Comanche with the wheel brakes off that's basically making it impossible to do a proper taxi... maybe an issue with this wheel suspension mod stuff.

1.16.1 has some crashes, but not the repeatable one that happens in 1.16.2 when I roll inverted in a Comanche on some maps.

The previous/next target both cycling in the same direction bug is also present in 1.16.1, so might be quite old.

Edit:

Putting the main rotor lift to at least dmrl=1.1 in the EECH.ini when FM 2 is in use seems to have met the minimum single-engine lift requirements for many of the helos just barely with an average loadout, without wildly increasing ceiling and top speed. In fact, it seems to approximate published Comanche dash speeds when briefly at 100% torque on two engines in level flight now. At dmrl=1.1 even the Hind can just barely make it back to base on one engine without starting on fire most of the time, which is a pretty good litmus test, I think. It's still a problem with max gross weight situations, though, and we'd need a jettison stores function for this alone to be sufficient. I suppose next is further dealing with the taxi wheel rolling problem, fixing the still-anemic translational & ground lifts and coaxial yaw rates, and raising the speed for when turn coordination begins kicking in remains on FM 2 to be at least as good as FM 0 & 1, but with the added nifty new RPM effects and proper turning at speed. I am also curious about what the global air density modifier does, as adjusting that solely before made zero difference on the IGE + ETL problem during failure of one of two engines that I could tell.

Edit:

The dyn files are not increasing the coaxial yaw rate except on the helix, which seems to be just an Apache A with a cosmetics job. While on FM 0 & 1 the EECH.ini dynamics stuff does something, nothing except the main rotor lift line seems to do much on FM 2. Regarding FM 0 & 1, the tail-related dynamics stuff in the ini is having some bizzare effects on lift that's completely unrelated to the tail, and the drag one oddly increases coaxial rotation rates on the Hokum and Shark. I believe some of the problem with all the FMs is the result of an attempt in the code to do a yaw damper with inherent tail drag, but obviously if tail values are also weirdly affecting lift then there are some bigger problems at play.

I vote also for jettison being made ctrl + J.

Last edited by Reticuli; 01/04/21 09:21 PM.

The term "necroposting" was invented by a person with no social memory beyond a year. People with a similar hangup are those o.k. with the internet being transient vapor.

http://www.openfuelstandard.org/2011/12/methanol-wins-open-wager.html

Saitek X65 and X52, Glide, Winx3D, and GlovePIE Profiles http://library.avsim.net/search.php?SearchTerm=reticuli&CatID=miscmisc

http://library.avsim.net/register.php

X52 + Silicone Grease = JOY stick
#4550443 - 01/02/21 08:49 AM Re: Issue tracker for v1.16.1 [Re: messyhead]  
Joined: May 2007
Posts: 26
diesel Offline
Junior Member
diesel  Offline
Junior Member

Joined: May 2007
Posts: 26
NVidia incompetence - I have never got the settings per game to have any effect, specifically AA override. Also cannot edit or remove any games on the list, real buggy.

#4550446 - 01/02/21 11:00 AM Re: Issue tracker for v1.16.1 [Re: diesel]  
Joined: Dec 2010
Posts: 1,738
messyhead Offline
messyhead  Offline

Member

Joined: Dec 2010
Posts: 1,738
Originally Posted by diesel
NVidia incompetence - I have never got the settings per game to have any effect, specifically AA override. Also cannot edit or remove any games on the list, real buggy.


In Windows 10, there's a notice on the control panel that it's now managed by Windows graphics settings, so seems like they ditched support for it.

Page 3 of 3 1 2 3

Moderated by  messyhead, RacerGT 

Quick Search
Recent Articles
Support SimHQ

If you shop on Amazon use this Amazon link to support SimHQ
.
Social


Recent Topics
The bank robber
by Bill_Grant. 03/03/21 09:14 PM
Boca Chica Shiny Express...
by Nixer. 03/03/21 05:53 PM
Where are you from? test
by NoFlyBoy. 02/28/21 03:51 AM
British Army cooks 1960
by PanzerMeyer. 02/28/21 12:47 AM
Join me my brothers and sisters.
by NoFlyBoy. 02/26/21 02:34 PM
The Battle of Verdun Lego style
by PanzerMeyer. 02/25/21 07:53 PM
Copyright 1997-2016, SimHQ Inc. All Rights Reserved.

Powered by UBB.threads™ PHP Forum Software 7.6.0