Previous Thread
Next Thread
Print Thread
Rate This Thread
Hop To
#4508245 - 02/24/20 10:40 AM Quick question- Tracer Mod  
Joined: Oct 2017
Posts: 94
Deejan Offline
Junior Member
Deejan  Offline
Junior Member

Joined: Oct 2017
Posts: 94
Ottawa,Ontario Canada
Good day Gentleman

Just a quick question regarding the effects with tracer mod. I had this mod working with JSME in WOFF PE v 5.03 but since updating to v 5.04 it seems to have stopped working. I ensured uninstalling all mods before updating from v 5.03 to v 5.04 & reinstalled the mods I was using in JSME after. All mods except for the effects with tracer mod that are compatible with PE run fine. I’ve tried uninstalling and reinstalling the tracer effects mod via JSME to no avail. Any suggestions? Not having the tracer effects is not a deal breaker but nonetheless would be nice to have it again. Thanks gents! Cheers!

Deejan

#4515037 - 04/06/20 10:30 PM Re: Quick question- Tracer Mod [Re: Deejan]  
Joined: Dec 2003
Posts: 2,125
Dirk98 Offline
Member
Dirk98  Offline
Member

Joined: Dec 2003
Posts: 2,125
Originally Posted by Deejan
Good day Gentleman

Just a quick question regarding the effects with tracer mod. I had this mod working with JSME in WOFF PE v 5.03 but since updating to v 5.04 it seems to have stopped working. I ensured uninstalling all mods before updating from v 5.03 to v 5.04 & reinstalled the mods I was using in JSME after. All mods except for the effects with tracer mod that are compatible with PE run fine. I’ve tried uninstalling and reinstalling the tracer effects mod via JSME to no avail. Any suggestions? Not having the tracer effects is not a deal breaker but nonetheless would be nice to have it again. Thanks gents! Cheers!

Deejan


Deejan, sorry I can't help you with your question. Could you post a link to the tracer mod you're using?

Thanks.

#4523351 - 06/01/20 12:01 AM Re: Quick question- Tracer Mod [Re: Dirk98]  
Joined: Oct 2017
Posts: 94
Deejan Offline
Junior Member
Deejan  Offline
Junior Member

Joined: Oct 2017
Posts: 94
Ottawa,Ontario Canada
Hi Dirk

Managed to get the new tracer mod ver 1.3 from JJJ65 as it compatible with Woff PE & is up and running. What I didn’t realize when I upgraded from UE to PE was that the Tracer mod v 1.2 was no longer compatible. Thanks for reaching out to assist, much appreciated. Sorry for such a tardy delay. Cheers!

All the best.


Moderated by  Polovski 

Quick Search
Recent Articles
Support SimHQ

If you shop on Amazon use this Amazon link to support SimHQ
.
Social


Recent Topics
Along came a spider...
by Crane Hunter. 07/14/20 06:42 PM
Any Over the Air DVR experience?
by F4UDash4. 07/14/20 12:28 PM
Grant Imahara passes suddenly at 49
by Khai. 07/14/20 05:02 AM
Yep...it's a picture of my toilet
by Force10. 07/13/20 09:21 PM
WW2 Kursk
by oldgrognard. 07/13/20 05:36 PM
Fake Website?
by KRT_Bong. 07/13/20 12:51 PM
No threads on the Bonhomme Richard fire?
by Discord. 07/12/20 10:56 PM
Hurricane and Spitfire: is this true?
by NoFlyBoy. 07/12/20 09:29 PM
Landing in the middle of the bushes
by Blade_RJ. 07/12/20 02:05 PM
Copyright 1997-2016, SimHQ Inc. All Rights Reserved.

Powered by UBB.threads™ PHP Forum Software 7.6.0