Previous Thread
Next Thread
Print Thread
Rate This Thread
Hop To
#4455869 - 01/03/19 12:26 AM Time Acceleration not working  
Joined: May 2007
Posts: 243
rtoolooze262 Offline
Member
rtoolooze262  Offline
Member

Joined: May 2007
Posts: 243
Mo. USA
Been searching the threads, but can't seem to find the answer. For some reason, Time Acceleration just stopped working. I use the default keys which are shift+ and shift-. I've went in to the workshop and see thats still it, and even rebound them to different keys. All to no avail. I haven't added any mods or any tweaking recently, the Sim just decided I was now gonna fly all my missions in real time. Which is cool and all, and wish I could always fly that way, but the Commandant (wife) upstairs always seems to have me doing other dumb things around here taking up my precious time, grrrr!

Anyway, I have time for 1 more mission tonight, just hope its not 96 miles to the target this time!

#4455910 - 01/03/19 11:19 AM Re: Time Acceleration not working [Re: rtoolooze262]  
Joined: Oct 2011
Posts: 728
Ace_Pilto Offline
Livestreamer/YouTuber
Ace_Pilto  Offline
Livestreamer/YouTuber
Member

Joined: Oct 2011
Posts: 728
Sector ZZ9 Plural Z Alpha


Let's pretend I got the BWOC badge to embed here.

Wenn ihr sieg im deine Kampf selbst gegen, wirst stark wie Stahl sein.
#4455911 - 01/03/19 11:32 AM Re: Time Acceleration not working [Re: rtoolooze262]  
Joined: Mar 2003
Posts: 6,614
Polovski Offline
Polovski  Offline

Hotshot

Joined: Mar 2003
Posts: 6,614
Maybe you have another external program you installed that uses those. Close down all outside apps.

You may need to reset your keys settings to default at least.Run WOFFkeys.exe
toolbox. "Reset all to default" Save. Note doing this you will loose all joystick, controller etc settings too.

Last edited by Polovski; 01/10/19 12:05 PM.

Regards,

Polovski,
OBD Software, developers of immersive flight sims;
Wings Over Flanders Fields and Wings Over The Reich
http://www.overflandersfields.com
http://www.wingsoverthereich.com
#4456614 - 01/09/19 03:01 AM Re: Time Acceleration not working [Re: rtoolooze262]  
Joined: May 2007
Posts: 243
rtoolooze262 Offline
Member
rtoolooze262  Offline
Member

Joined: May 2007
Posts: 243
Mo. USA
I finally got time to get back to the aerodrome, golly!
Resetting the keys back to default did the trick, thanks Pol!


Moderated by  Polovski 

Quick Search
Recent Articles
Support SimHQ

If you shop on Amazon use this Amazon link to support SimHQ
.
Social


Recent Topics
The Last Full Measure (2020)
by NoFlyBoy. 12/05/19 09:24 PM
Movies that were totally NOT what you were expecting
by PanzerMeyer. 12/05/19 11:46 AM
Got ingrown toenail(s)? I found a MIRACLE
by Zamzow. 12/05/19 01:08 AM
No Time to Die (007)
by Chaz. 12/04/19 02:46 PM
People eat this ugly fish?
by NoFlyBoy. 12/04/19 01:09 AM
Yearly Reminder: Starcitizen
by Master. 12/03/19 09:02 PM
Halo: Masterchief Collection for PC
by Bill_Grant. 12/03/19 04:24 PM
Dean Martin- Foster Brooks | Comedy
by Red2112. 12/02/19 08:52 PM
Borderlands 3
by DBond. 12/02/19 03:16 PM
Man Killed By His Own Booby Trap
by NoFlyBoy. 12/01/19 07:34 PM
Copyright 1997-2016, SimHQ Inc. All Rights Reserved.

Powered by UBB.threads™ PHP Forum Software 7.6.0