Previous Thread
Next Thread
Print Thread
Rate This Thread
Hop To
#4425346 - 06/09/18 07:32 PM In the options menu, I don't see "OK" at the bottom  
Joined: Dec 2000
Posts: 22,343
letterboy1 Offline
(Heterosexual)Tchaikovsky Ballet Fan
letterboy1  Offline
(Heterosexual)Tchaikovsky Ballet Fan
Lifer

Joined: Dec 2000
Posts: 22,343
Columbus, GA USA
I looked in the User's Manual, and the Options menu should show you a button to check on the bottom that says "OK." I am not seeing this and cannot save my configuration changes. What might be doing wrong/stupid?


The issue is not p*ssy. The issue is monkey.
Inline advert (2nd and 3rd post)

#4425353 - 06/09/18 07:48 PM Re: In the options menu, I don't see "OK" at the bottom [Re: letterboy1]  
Joined: Oct 2009
Posts: 1,598
Frederf Offline
Member
Frederf  Offline
Member

Joined: Oct 2009
Posts: 1,598
Maybe your options lua is read-only or it wasn't found at all?

#4425364 - 06/09/18 08:20 PM Re: In the options menu, I don't see "OK" at the bottom [Re: letterboy1]  
Joined: Mar 2003
Posts: 3,835
Paradaz Offline
Senior Member
Paradaz  Offline
Senior Member

Joined: Mar 2003
Posts: 3,835
UK
Are you viewing it in a windowed mode with the bottom of the screen not fully displayed?....have you disabled the VR option as that borks the screen aspect.


On the Eighth day God created Paratroopers and the Devil stood to attention.
#4425365 - 06/09/18 08:23 PM Re: In the options menu, I don't see "OK" at the bottom [Re: Paradaz]  
Joined: Dec 2000
Posts: 22,343
letterboy1 Offline
(Heterosexual)Tchaikovsky Ballet Fan
letterboy1  Offline
(Heterosexual)Tchaikovsky Ballet Fan
Lifer

Joined: Dec 2000
Posts: 22,343
Columbus, GA USA
Originally Posted by Paradaz
Are you viewing it in a windowed mode with the bottom of the screen not fully displayed?....have you disabled the VR option as that borks the screen aspect.


Thanks, I will look at this.


The issue is not p*ssy. The issue is monkey.
#4425366 - 06/09/18 08:30 PM Re: In the options menu, I don't see "OK" at the bottom [Re: letterboy1]  
Joined: Dec 2000
Posts: 22,343
letterboy1 Offline
(Heterosexual)Tchaikovsky Ballet Fan
letterboy1  Offline
(Heterosexual)Tchaikovsky Ballet Fan
Lifer

Joined: Dec 2000
Posts: 22,343
Columbus, GA USA
Actually, how can I change anything is the "OK" option does not appear?


The issue is not p*ssy. The issue is monkey.
#4425371 - 06/09/18 08:58 PM Re: In the options menu, I don't see "OK" at the bottom [Re: letterboy1]  
Joined: Mar 2003
Posts: 3,835
Paradaz Offline
Senior Member
Paradaz  Offline
Senior Member

Joined: Mar 2003
Posts: 3,835
UK
I had a similar problem a while back and it was because my Oculus headset was detected which ED in their infinite wisdom decided that this would be the default viewpoint. If I recall, I opened up the .lua file and force a very low resolution in order to fit the full screen onto the desktop and was then able to make the relevant changes.

You may be able to open the .lua file and check if your VR settings are enabled or not too. An alternative being to use a 'no VR' switch on your shortcut to launch the game (if that's what is causing the problem)

Another alternative is to use Skate's mod to launch the game and that has a VR switch present. Launcher utilitity



On the Eighth day God created Paratroopers and the Devil stood to attention.
#4425372 - 06/09/18 09:12 PM Re: In the options menu, I don't see "OK" at the bottom [Re: letterboy1]  
Joined: May 2011
Posts: 248
IceecI Offline
1975-1997 R.I.P.
IceecI  Offline
1975-1997 R.I.P.
Member

Joined: May 2011
Posts: 248
Delete options.lua from DCS folder in Saved Games and start DCS.


Give a man fish and he gets food, give a man a fishing rod and he asks for another one.
#4425422 - 06/10/18 05:51 AM Re: In the options menu, I don't see "OK" at the bottom [Re: letterboy1]  
Joined: Apr 2013
Posts: 1,238
Blade_Meister Offline
Member
Blade_Meister  Offline
Member

Joined: Apr 2013
Posts: 1,238
Atlanta, GA, USA
I had this problem years ago. Make sure you are running DCS at your monitors native resolution. Hope this helps.

S!Blade<><

#4425424 - 06/10/18 08:12 AM Re: In the options menu, I don't see "OK" at the bottom [Re: letterboy1]  
Joined: Dec 2000
Posts: 22,343
letterboy1 Offline
(Heterosexual)Tchaikovsky Ballet Fan
letterboy1  Offline
(Heterosexual)Tchaikovsky Ballet Fan
Lifer

Joined: Dec 2000
Posts: 22,343
Columbus, GA USA
Well, I made some progress - I opened "Options.lua" and made "Fullscreen" true and now I can see the "OK" button. I'll try to mess around with it some more later. Thanks for all the tips. smile


The issue is not p*ssy. The issue is monkey.

Moderated by  Force10, RacerGT 

Quick Search
Recent Articles
Support SimHQ

If you shop on Amazon use this Amazon link to support SimHQ
.
Social


Recent Topics
IJN Kaga found.
by NH2112. 10/19/19 10:32 PM
Grouch (Joker Parady)
by Arthonon. 10/19/19 02:19 PM
Nike vs B-17
by KraziKanuK. 10/18/19 08:30 PM
Grouch
by Chaz. 10/18/19 01:49 PM
How to pi$$ off Londoners...
by Chucky. 10/17/19 12:16 PM
Video game map size comparison
by DM. 10/17/19 09:45 AM
Happy Thanksgiving
by No105_Archie. 10/13/19 05:15 PM
Happy Birthday US Navy
by oldgrognard. 10/13/19 04:31 PM
American Civil War photos
by KraziKanuK. 10/12/19 04:18 AM
Copyright 1997-2016, SimHQ Inc. All Rights Reserved.

Powered by UBB.threads™ PHP Forum Software 7.6.0