Previous Thread
Next Thread
Print Thread
Rate This Thread
Hop To
#4383820 - 10/08/17 12:35 PM How to disable Force Feedback?  
Joined: May 2012
Posts: 24
Palajan Offline
Junior Member
Palajan  Offline
Junior Member

Joined: May 2012
Posts: 24
Switzerland
Hi all,

i am not so happy with the force feedback effects, they are tot strong, my Joystick (MS FFB2) stand is shaking completely when im firing, so i want to disable FF.
It is set "off" in the options, but the game seems to ignore it.

Is there a way to disable it in some configuration files? If yes, which ones?

Regards,
Jan

Last edited by Palajan; 10/08/17 12:36 PM.

Win 10 PC | 8600K | MSI Pro Carbon | 32 GB DDR4 | Aorus 1080 Ti | beQuiet Dark Base 700 | Acer X34A Rev3
Cockpit ;-) | TrackIR 5 | HOTAS WarBRD + Warthog @ Monstertech | MFG Crosswinds | Throttle Quadrant | Trim Wheel
#4383828 - 10/08/17 01:50 PM Re: How to disable Force Feedback? [Re: Palajan]  
Joined: Jun 2012
Posts: 7,459
Robert_Wiggins Online smile
BWOC Survivor!...So Far!!
Robert_Wiggins  Online Smile
BWOC Survivor!...So Far!!
Hotshot

Joined: Jun 2012
Posts: 7,459
Lindsay, Ontario, Canada
Pagan

WOFF Workshop is the place to turn it off. I presume you have done that. If not, take a look.

FFB is tailor able in the FM (flight models) for each aircraft but it is only for FM forces and not the guns and landing vibration.

I prefer to leave FFB on and just do not allow my fingers to wrap around the stick during landing. If you do that it in activates FFB because you fingers do not break the beam and so you can do the same when firing your guns.

I hope you understand my meaning.


(System_Specs)
Case: Cooler Master Storm Trooper
PSU: Ultra X3,1000-Watt
MB: Asus Maximus VI Extreme
Mem: Corsair Vengeance (2x 8GB), PC3-12800, DDR3-1600MHz, Unbuffered
CPU: Intel i7-4770K, OC to 4.427Ghz
CPU Cooler: Cooler Master Seidon 240M Liquid CPU Cooler
Vid Card: ASUS GTX 980Ti STRIX 6GB
OS and Games on separate: Samsung 840 Series 250GB SSD
Monitor: Primary ASUS PG27AQ 4k; Secondary Samsung SyncMaster BX2450L
Periphs: MS Sidewinder FFB2 Pro, TrackIR 4

#4383852 - 10/08/17 04:24 PM Re: How to disable Force Feedback? [Re: Robert_Wiggins]  
Joined: May 2012
Posts: 24
Palajan Offline
Junior Member
Palajan  Offline
Junior Member

Joined: May 2012
Posts: 24
Switzerland
Hi Robert,

first thank you for your answer.
So if the FFB in the workshops is for feedback on the flight model, the surfaces etc, then i keep it on, thats sure.
My problem is simply the firing of the guns. It shakes extremely. Is there no possibility to just turn the firing FFB off??

Last edited by Palajan; 10/08/17 04:25 PM.

Win 10 PC | 8600K | MSI Pro Carbon | 32 GB DDR4 | Aorus 1080 Ti | beQuiet Dark Base 700 | Acer X34A Rev3
Cockpit ;-) | TrackIR 5 | HOTAS WarBRD + Warthog @ Monstertech | MFG Crosswinds | Throttle Quadrant | Trim Wheel
#4383870 - 10/08/17 05:58 PM Re: How to disable Force Feedback? [Re: Palajan]  
Joined: Jun 2012
Posts: 7,459
Robert_Wiggins Online smile
BWOC Survivor!...So Far!!
Robert_Wiggins  Online Smile
BWOC Survivor!...So Far!!
Hotshot

Joined: Jun 2012
Posts: 7,459
Lindsay, Ontario, Canada
Originally Posted by Palajan
Hi Robert,

first thank you for your answer.
Is there no possibility to just turn the firing FFB off??


I'm afraid not! There is no control capability for that in the Sim!

I have learned that if you hold the stick in the groove between your thumb and trigger finger with your second finger against the side of the stick but not wrapped around it when firing, solves your problem.

Last edited by Robert_Wiggins; 10/08/17 05:59 PM.

(System_Specs)
Case: Cooler Master Storm Trooper
PSU: Ultra X3,1000-Watt
MB: Asus Maximus VI Extreme
Mem: Corsair Vengeance (2x 8GB), PC3-12800, DDR3-1600MHz, Unbuffered
CPU: Intel i7-4770K, OC to 4.427Ghz
CPU Cooler: Cooler Master Seidon 240M Liquid CPU Cooler
Vid Card: ASUS GTX 980Ti STRIX 6GB
OS and Games on separate: Samsung 840 Series 250GB SSD
Monitor: Primary ASUS PG27AQ 4k; Secondary Samsung SyncMaster BX2450L
Periphs: MS Sidewinder FFB2 Pro, TrackIR 4

#4383975 - 10/09/17 10:34 AM Re: How to disable Force Feedback? [Re: Palajan]  
Joined: May 2012
Posts: 24
Palajan Offline
Junior Member
Palajan  Offline
Junior Member

Joined: May 2012
Posts: 24
Switzerland
I know that there are sensors which enable/disable FFB on this joystick, im using it since many years.
I am not willing to change my grip / my way of holding the joystick while i am in a hot dogfight just to avoid an force feedback function that i dont want.
At the end im steering with my fingertips only and can not aim anymore...no thanks.

Anyway thank you for your answers.
Im thinking about another way to solve that.


Win 10 PC | 8600K | MSI Pro Carbon | 32 GB DDR4 | Aorus 1080 Ti | beQuiet Dark Base 700 | Acer X34A Rev3
Cockpit ;-) | TrackIR 5 | HOTAS WarBRD + Warthog @ Monstertech | MFG Crosswinds | Throttle Quadrant | Trim Wheel

Moderated by  Polovski 

Quick Search
Recent Articles
Support SimHQ

If you shop on Amazon use this Amazon link to support SimHQ
.
Social


Recent Topics
Dr. J. Michael Lane was 84
by Rick_Rawlings. 10/25/20 02:08 AM
“Old” Dunkirk
by oldgrognard. 10/25/20 01:01 AM
Football
by Alicatt. 10/23/20 09:57 PM
Interesting historical blunders
by oldgrognard. 10/22/20 10:33 PM
An old farmer speaks
by KraziKanuK. 10/21/20 04:25 PM
Cyberpunk 2077 — 2077 in Style
by Crane Hunter. 10/19/20 03:21 PM
Qantas Airlines: Repair Division
by NoFlyBoy. 10/19/20 12:10 AM
Lemons on sandwiches?
by NoFlyBoy. 10/18/20 04:20 PM
Copyright 1997-2016, SimHQ Inc. All Rights Reserved.

Powered by UBB.threads™ PHP Forum Software 7.6.0