Previous Thread
Next Thread
Print Thread
Rate This Thread
Hop To
#4334038 - 02/02/17 03:42 PM gtx 1050 ti problems  
Joined: May 2012
Posts: 1,271
lederhosen Online content
Member
lederhosen  Online Content
Member

Joined: May 2012
Posts: 1,271
Germany
Crapppppp.

I just got it today to replace my 750 ti.
No problems with any other game, old or new, just WOFF CTD with this reason:



And yes I have...

deleted and clean install
dx9 reinstall
used the tool box that comes with WOFF
and chacked to make sure my c++ versions are the latest.

all I did was swap the cards...any ideas??

HELP

Last edited by lederhosen; 02/02/17 03:42 PM.

make mistakes and learn from them

I5 4440 3.1Ghz, Asrock B85m Pro3, Gtx 1060 3GB
#4334044 - 02/02/17 04:10 PM Re: gtx 1050 ti problems [Re: lederhosen]  
Joined: Jun 2012
Posts: 7,319
Robert_Wiggins Offline
BWOC Survivor!...So Far!!
Robert_Wiggins  Offline
BWOC Survivor!...So Far!!
Hotshot

Joined: Jun 2012
Posts: 7,319
Lindsay, Ontario, Canada
Lederhosen;

I don't really have any helpful suggestions for you except to ask if when you swapped cards did you also install factory provided drivers for your card. It might be worth looking to see if that software might have installed over your DX9 or affected any other files. It's just a suggestion to look at if you haven't already thought of it.

Hope someone gets on this for you asap.

Best Regards;


(System_Specs)
Case: Cooler Master Storm Trooper
Pwr Sup: OCZ, GameXStream,1000-Watt
MB: Asus Maximus VI Extreme
Mem: Corsair Vengeance (2x 8GB), PC3-12800, DDR3-1600MHz, Unbuffered
CPU: Intel i7-4770K, OC to 4.427Ghz
CPU Cooler: Cooler Master Seidon 240M Liquid CPU Cooler
Vid Card: ASUS GTX 980Ti STRIX 6GB
OS and Games on separate: Samsung 840 Series 250GB SSD
Monitor: Primary ASUS PG27AQ 4k; Secondary Samsung SyncMaster BX2450L
Periphs: MS Sidewinder FFB2 Pro, TrackIR 4

#4334046 - 02/02/17 04:31 PM Re: gtx 1050 ti problems [Re: lederhosen]  
Joined: Sep 2007
Posts: 1,840
dutch Offline
Member
dutch  Offline
Member

Joined: Sep 2007
Posts: 1,840
EURO-zone
Download the last hotfix driver, nVidia did forget to shutdown the debug modus in the lastdriver.


edit: All I did was swapping the cards, oeps
Delete the 750 driver,yep all of them and reinstall the right 1050ti drivers including the hotfix.


Last edited by dutch; 02/02/17 04:34 PM.
#4334049 - 02/02/17 04:50 PM Re: gtx 1050 ti problems [Re: lederhosen]  
Joined: May 2012
Posts: 1,271
lederhosen Online content
Member
lederhosen  Online Content
Member

Joined: May 2012
Posts: 1,271
Germany
ok will try

nothing worked

I'm too tired to conttinue. Have removed WOFF complete and will try tomorrow.

Last edited by lederhosen; 02/02/17 09:04 PM.

make mistakes and learn from them

I5 4440 3.1Ghz, Asrock B85m Pro3, Gtx 1060 3GB
#4334240 - 02/03/17 06:06 AM Re: gtx 1050 ti problems [Re: lederhosen]  
Joined: May 2012
Posts: 985
77_Scout Offline
Member
77_Scout  Offline
Member

Joined: May 2012
Posts: 985
Vancouver Island, Canada
I don't want to insult your intelligence, but just double check that the enhanced DX9 shaders are selected in the workshop. I had a similar problem several months ago and I recall the problem being default shaders selected and not playing well with Windows 10.


#4334278 - 02/03/17 11:52 AM Re: gtx 1050 ti problems [Re: lederhosen]  
Joined: May 2012
Posts: 1,271
lederhosen Online content
Member
lederhosen  Online Content
Member

Joined: May 2012
Posts: 1,271
Germany
ok I give up. Is this a pascal gpu thing or what?

Sim craps out every time just before it would normaly put me on the cockpit.
Whats more I don't get an outcomes.xml in my user folder.


make mistakes and learn from them

I5 4440 3.1Ghz, Asrock B85m Pro3, Gtx 1060 3GB
#4334302 - 02/03/17 01:13 PM Re: gtx 1050 ti problems [Re: lederhosen]  
Joined: Jul 2012
Posts: 2,205
Adger Offline
Member
Adger  Offline
Member

Joined: Jul 2012
Posts: 2,205
It's definitely not a pascal thing Lederhosen,I'm using a GTX 1070 with no issues,have you tried contacting POL on Over Flandersfields support mate ?
He,s usually very very good ..did you extract and run the directx package that comes specifically with WOFF mate? I know people have had issues when this hasn't been done


"Vis unita fortior"

"United Strength is Stronger"
#4334314 - 02/03/17 01:47 PM Re: gtx 1050 ti problems [Re: lederhosen]  
Joined: May 2012
Posts: 1,271
lederhosen Online content
Member
lederhosen  Online Content
Member

Joined: May 2012
Posts: 1,271
Germany
everything I could think of


make mistakes and learn from them

I5 4440 3.1Ghz, Asrock B85m Pro3, Gtx 1060 3GB
#4334429 - 02/03/17 07:00 PM Re: gtx 1050 ti problems [Re: lederhosen]  
Joined: Mar 2003
Posts: 6,773
Polovski Offline
Polovski  Offline

Hotshot

Joined: Mar 2003
Posts: 6,773

I have a GTX 1080 as do many many WOFF users havd GTX 10xx and it works fine. Nothing wrong with WOFF.

Moving this to the technical thread, FAQ is wrong place.

Make sure you NUKE your old NVIDIA drivers - totally, utterly remove. There are 3rd party tools good at that.

Then get the latest NVIDIA, then put the latest DX9 on.

You sure you also clean installed WOFF?


Regards,

Polovski,
OBD Software, developers of immersive flight sims;
Wings Over Flanders Fields and Wings Over The Reich
http://www.overflandersfields.com
http://www.wingsoverthereich.com
#4334441 - 02/03/17 07:25 PM Re: gtx 1050 ti problems [Re: lederhosen]  
Joined: Jan 2012
Posts: 265
Lausbub78 Online content
Member
Lausbub78  Online Content
Member

Joined: Jan 2012
Posts: 265
I always remove old drivers before installing a new one, using the steps in this guide and never had any troubles. http://www.overclock.net/t/1150443/how-to-remove-your-nvidia-gpu-drivers-new-2016

#4334442 - 02/03/17 07:31 PM Re: gtx 1050 ti problems [Re: lederhosen]  
Joined: May 2012
Posts: 1,271
lederhosen Online content
Member
lederhosen  Online Content
Member

Joined: May 2012
Posts: 1,271
Germany
ok light at the end of the tunnel...

3dguru DDU wiper found 8 different left overs from years of fiddling around.
Did a complete wipe and got the newest driver...still had my old WOFF3 on an external drive, pluged it in and it worked.
So I guess its like on RL, the better you clean your s--t up the less crap you have at the end.

Will instal UE tommorrow. keeping my fingers crossed.


make mistakes and learn from them

I5 4440 3.1Ghz, Asrock B85m Pro3, Gtx 1060 3GB
#4334637 - 02/04/17 02:58 PM Re: gtx 1050 ti problems [Re: lederhosen]  
Joined: May 2012
Posts: 1,271
lederhosen Online content
Member
lederhosen  Online Content
Member

Joined: May 2012
Posts: 1,271
Germany
well I don't get it...
reinstalled UE and get the same result.
ROF is also DX9 and it runs fine.


make mistakes and learn from them

I5 4440 3.1Ghz, Asrock B85m Pro3, Gtx 1060 3GB
#4334643 - 02/04/17 03:09 PM Re: gtx 1050 ti problems [Re: lederhosen]  
Joined: Mar 2003
Posts: 6,773
Polovski Offline
Polovski  Offline

Hotshot

Joined: Mar 2003
Posts: 6,773
RoF running has nothing to do with WOFF so doesn't prove anything. PCs can run a program or not, independent of what else runs or doesn't run.

We have said WOFF runs with GTX 10xx series fine, I have one. WOFF works.

Maybe check the administrator tools, event viewer, application errors to see what is wrong.
Remove all mods if you have any.

have a look please.

If still a problem then, send ALL the logs as per the FAQ to support and we'll look.



Regards,

Polovski,
OBD Software, developers of immersive flight sims;
Wings Over Flanders Fields and Wings Over The Reich
http://www.overflandersfields.com
http://www.wingsoverthereich.com
#4334667 - 02/04/17 05:14 PM Re: gtx 1050 ti problems [Re: lederhosen]  
Joined: May 2012
Posts: 1,271
lederhosen Online content
Member
lederhosen  Online Content
Member

Joined: May 2012
Posts: 1,271
Germany
well fine.

just to remove any doubt I put my old 750ti back in with the older driver and it works fine.

THen something must be wrong with the 1050ti drivers then.
I could perhaps try some of the first "pascal" drivers before they made the ones that included 1050ti support.
368.??


make mistakes and learn from them

I5 4440 3.1Ghz, Asrock B85m Pro3, Gtx 1060 3GB
#4334686 - 02/04/17 06:42 PM Re: gtx 1050 ti problems [Re: lederhosen]  
Joined: Jul 2012
Posts: 2,205
Adger Offline
Member
Adger  Offline
Member

Joined: Jul 2012
Posts: 2,205
Ive mentioned on here before regarding drivers..some people seem to think that the latest drivers are always the best ones mate?? its not always so.

Anyway im using the older 372.54 drivers with a GTX 1070 and have had zero issues in any of my titles Lederhosen. Not sure if you want to try them pal cheers


"Vis unita fortior"

"United Strength is Stronger"
#4334699 - 02/04/17 07:58 PM Re: gtx 1050 ti problems [Re: lederhosen]  
Joined: May 2012
Posts: 1,271
lederhosen Online content
Member
lederhosen  Online Content
Member

Joined: May 2012
Posts: 1,271
Germany
the 1050 ti drivers start at 375.63
I tried earlier to use a lower number driver but the installer says GPU can't run on the driver.
So I'm guessing that drivers for the 1050 series sorta cancell WOFF out.
Unless someone else can report that they are running with 375+drivers, and even then it my be a 1050 problem.


make mistakes and learn from them

I5 4440 3.1Ghz, Asrock B85m Pro3, Gtx 1060 3GB
#4334706 - 02/04/17 09:19 PM Re: gtx 1050 ti problems [Re: lederhosen]  
Joined: May 2012
Posts: 1,271
lederhosen Online content
Member
lederhosen  Online Content
Member

Joined: May 2012
Posts: 1,271
Germany
tried again with your suggestion...no joy

I did get the card to run on a 378 hotfix but its rather crud and not very good.
It does mean that this problem will one day be fixed but for now I'd say don't get a 1050 series card YET.
Putting my trusty 750ti back in and sending the 1050 back.
Thank god for amazon and there no questions asked policy.


make mistakes and learn from them

I5 4440 3.1Ghz, Asrock B85m Pro3, Gtx 1060 3GB
#4334711 - 02/04/17 10:20 PM Re: gtx 1050 ti problems [Re: lederhosen]  
Joined: Mar 2003
Posts: 6,773
Polovski Offline
Polovski  Offline

Hotshot

Joined: Mar 2003
Posts: 6,773
Thanks for reporting lederhosen, not had other reports of it but if it's a new card could be either driver or the card itself. May be better to get a 980 or higher 10xx for the moment until better drivers for the 50 are out.


Regards,

Polovski,
OBD Software, developers of immersive flight sims;
Wings Over Flanders Fields and Wings Over The Reich
http://www.overflandersfields.com
http://www.wingsoverthereich.com
#4340163 - 02/24/17 09:43 PM Re: gtx 1050 ti problems [Re: lederhosen]  
Joined: Dec 2016
Posts: 5
Wodan Offline
Junior Member
Wodan  Offline
Junior Member

Joined: Dec 2016
Posts: 5
Hey, for reference, I'm running the game on a 1050 ti and 375.70. no problems here (the game crashes on cfs3 switch every first game of a session, but I believe that's a win7 thing).

#4340224 - 02/25/17 04:12 AM Re: gtx 1050 ti problems [Re: lederhosen]  
Joined: Jun 2014
Posts: 1,593
OldHat Offline
Member
OldHat  Offline
Member

Joined: Jun 2014
Posts: 1,593
Did you perform a clean install with the original CD drivers that comes with the card?

Wipe all traces of old drivers using any software that will also scan the registry. Reboot.

Install CD drivers because they may contain code that is specific for your card and have been tested to work by the manufacture.

Update to latest drivers or any that appear to be stable as reported on forums. Re-install DirectX.


Moderated by  Polovski 

Quick Search
Recent Articles
Support SimHQ

If you shop on Amazon use this Amazon link to support SimHQ
.
Social


Recent Topics
Justice for Maddie
by RossUK. 06/04/20 11:11 AM
Perhaps My Final Flight
by FishTaco. 06/04/20 02:59 AM
Blue Angel's will transition to the Rhino
by CyBerkut. 06/02/20 12:41 PM
The pancake chef...
by Mr_Blastman. 05/31/20 06:33 PM
DOSBox/MS-DOS6
by MarkG. 05/31/20 02:14 PM
Question for gun lovers
by Blade_RJ. 05/30/20 02:54 PM
The Last British Destroyer Commander of WWII
by F4UDash4. 05/30/20 12:43 PM
I'm down to one game.....
by PanzerMeyer. 05/29/20 02:19 PM
Copyright 1997-2016, SimHQ Inc. All Rights Reserved.

Powered by UBB.threads™ PHP Forum Software 7.6.0