Previous Thread
Next Thread
Print Thread
Rate This Thread
Hop To
Page 14 of 14 1 2 12 13 14
#4137004 - 06/20/15 05:05 PM Re: 1.15 Bug Report Thread - sudden framerate drop [Re: citizen guod]  
Joined: Aug 2011
Posts: 808
Offline
Member
 Offline
Member

Joined: Aug 2011
Posts: 808
Maybe delete game.cfg and eech.ini and try again. Run as administrator .

#4137097 - 06/20/15 10:02 PM Re: 1.15 Bug Report Thread - sudden framerate drop [Re: ]  
Joined: May 2015
Posts: 3
TobyToolbag Offline
Junior Member
TobyToolbag  Offline
Junior Member

Joined: May 2015
Posts: 3
Originally Posted By: XIII
Maybe delete game.cfg and eech.ini and try again. Run as administrator .


Bingo - problem solved. Cheers!

(Now all I need is to stop it crashing to desktop at about a day and a half into the Taiwan campaign... Playing as Blue, 65% territory captured, "cohokum.exe has stopped working". Regular as clockwork.)

#4137100 - 06/20/15 10:06 PM Re: 1.15 Bug Report Thread - sudden framerate drop [Re: citizen guod]  
Joined: Aug 2011
Posts: 808
Offline
Member
 Offline
Member

Joined: Aug 2011
Posts: 808
Maybe Enable in eech.ini debug_log=1 and paste here debug_log.txt when game crash.

saved file game maybe would be good?(thealx...?)

#4137496 - 06/21/15 10:45 PM Re: 1.15 Bug Report Thread - sudden framerate drop [Re: messyhead]  
Joined: Jun 2005
Posts: 1,958
Reticuli Offline
Member
Reticuli  Offline
Member

Joined: Jun 2005
Posts: 1,958
Dayton, OH, USA
I am also getting lower framerates on the newest version with all the mods.


The term "necroposting" was invented by a person with no social memory beyond a year. People with a similar hangup are those o.k. with the internet being transient vapor.

http://www.openfuelstandard.org/2011/12/methanol-wins-open-wager.html

Saitek X65 and X52, Glide, Winx3D, and GlovePIE Profiles http://library.avsim.net/search.php?SearchTerm=reticuli&CatID=miscmisc

http://library.avsim.net/register.php

X52 + Silicone Grease = JOY stick
#4165038 - 09/04/15 08:34 AM Re: 1.15 Bug Report Thread - sudden framerate drop [Re: citizen guod]  
Joined: Dec 2009
Posts: 556
AndyB Offline
Member
AndyB  Offline
Member

Joined: Dec 2009
Posts: 556
Ayrshire, Scotland
Hi Guys,
Not a bug, but an improvement request.

I have a pit based on eech (Comanche) and it would be great if:

1. The flares and chaff count were exported to shared memory area.
2. The Up Front Display data was also exported.
3. The commclient (I think) program was updated to read these values in to SIOC.

Cheers,

Andy


Andy's simpit: http://www.simpit.me.uk
#4198701 - 11/24/15 09:30 PM Re: 1.15 Bug Report Thread - sudden framerate drop [Re: citizen guod]  
Joined: Feb 2007
Posts: 969
FlashHeart Offline
Old fart
FlashHeart  Offline
Old fart
Member

Joined: Feb 2007
Posts: 969
5256'N 002'W (UK)
I've just reinstalled the game after several years hiatus and have got everything working after several reinstalls (EEAH also installed).

Is the helicopter 'jigging' around on the mat a known bug?

When I start up in free flight mode for testing, the helicopter is dancing around the mat, regardless of which aircraft I select. It never goes as far as off the mat, but definitely has a bad case of the heebie-jeebies.


Later: I don't see this in the bugtracker or in the last 10 pages of this thread, so I'm guessing it isn't a reported bug. I know I had it once a long time ago, but it was definitely not the norm. Currently still with bog standard 1.15.2 and all it's settings except resolution.

I'll have a play and see what i can do.

Last edited by FlashHeart; 11/25/15 09:44 AM. Reason: update

"The way you keep forgeting things, you'd think you'd remember"
- my wife
#4200517 - 11/29/15 09:55 PM Re: 1.15 Bug Report Thread - sudden framerate drop [Re: citizen guod]  
Joined: Feb 2007
Posts: 969
FlashHeart Offline
Old fart
FlashHeart  Offline
Old fart
Member

Joined: Feb 2007
Posts: 969
5256'N 002'W (UK)
Another problem.

Now, for some reason my mouse isn't showing up at all on the GUI. I have to use the task manager to exit, because I can't do anything.

Just to check this wasn't an ini problem, I used the default ini but still no joy.


"The way you keep forgeting things, you'd think you'd remember"
- my wife
#4200615 - 11/30/15 02:24 AM Re: 1.15 Bug Report Thread - sudden framerate drop [Re: FlashHeart]  
Joined: Aug 2004
Posts: 80
Powerstomp Offline
Junior Member
Powerstomp  Offline
Junior Member

Joined: Aug 2004
Posts: 80
East Coast / USA
Originally Posted By: FlashHeart
Is the helicopter 'jigging' around on the mat a known bug?


Yes , it is a known bug. For some players it occurs , but not for others. It was reported on a different thread not too long ago. I'll explain to you ,as I did for him.

Although there is no known fix ,after a while a playing ,the helo jumping and shaking will eventually stop. After it stops , DO NOT readjust any settings. For some reason this will reactivate the bug ,and you will have to play another 30 minutes to an hour for the shaking to stop again.
(It doesn't matter what settings are set to - just don't change them after jumping subsides)

Powerstomp

#4200781 - 11/30/15 02:59 PM Re: 1.15 Bug Report Thread - sudden framerate drop [Re: FlashHeart]  
Joined: Dec 2012
Posts: 1,178
thealx Offline
Member
thealx  Offline
Member

Joined: Dec 2012
Posts: 1,178
Originally Posted By: FlashHeart
Another problem.

Now, for some reason my mouse isn't showing up at all on the GUI

is it happens in window mode too? looks like that some application steal focus from the game and mouse cursor moves to the background.

#4201061 - 11/30/15 10:53 PM Re: 1.15 Bug Report Thread - sudden framerate drop [Re: citizen guod]  
Joined: Feb 2007
Posts: 969
FlashHeart Offline
Old fart
FlashHeart  Offline
Old fart
Member

Joined: Feb 2007
Posts: 969
5256'N 002'W (UK)
Thanks for your replies and advice. I will try using windowed mode and see.


"The way you keep forgeting things, you'd think you'd remember"
- my wife
#4202893 - 12/05/15 09:55 AM Re: 1.15 Bug Report Thread - sudden framerate drop [Re: citizen guod]  
Joined: Feb 2007
Posts: 969
FlashHeart Offline
Old fart
FlashHeart  Offline
Old fart
Member

Joined: Feb 2007
Posts: 969
5256'N 002'W (UK)
Yes, mouse cursor is visible with windowed mode, thanks again.


"The way you keep forgeting things, you'd think you'd remember"
- my wife
#4211010 - 12/29/15 10:46 AM Re: 1.15 Bug Report Thread [Re: citizen guod]  
Joined: Aug 2004
Posts: 80
Powerstomp Offline
Junior Member
Powerstomp  Offline
Junior Member

Joined: Aug 2004
Posts: 80
East Coast / USA
Apache Landing Bug v 1.15.0 __ GWUT1140

When landing and taking off in a comanche ,everything is fine. But when it comes to Apaches , it's a totally different story.

When landing ,no matter how soft or easy I touch down , the apache immediately accumulates damage & sets off the alarm as it would if I ran into something at 20 mph. (Doesn't matter if landing on pad or ground -same results)
[ This happens with different intensity on different maps. It's really bad on Yemen campaign ]

Also ,when taking off (after landing), sometimes it will damage or even blowup for no reason.

I've also noticed that when sitting on ground or pad ,sometimes the landing gear/wheels gets stuck under ground & then bounces.
( I've seen another bug report about this ,but never got a response with a cause or solution )
(This is not the famous "bounce/shake bug" which used to affect all helicopters)
All of the above only happens after landing the Apache. When first starting a mission and taking off for first flight of the helo -all is well.
( By the way ... I always clear my trim before landing ,so that's not the problem )

Is this a suspension dynamics bug? Is there another setting in the EECH.ini file to try that may help?

These are my current settings in Dynamics :
Quote:
[Dynamics]
flight_model=2 # 0 is default flight model, 1 is werewolf's flight model, 2 is arneh's model with suspension (def = 2)
enginerealism=1 # realistic engine workload simulation model (0 = off, 1 = on) (def = 1)
enginestartup=0 # manual engine start up, off by default (0 = off, 1 = on) (def = 0)
drbs=1.0 # retreating blade stall, floating point scaling factor for RBS effect (default = 1.0)
drv=1.0 # rudder value, scaling factor for drag on tail rotation (default = 1.0)
dra=0.8 # rudder acceleration, scaling factor for tail rotation acceleration (default = 0.8)
drd=1.0 # main rotor drag, scaling factor for drag caused by main rotor (default = 1.0)
dmrl=1.0 # main rotor lift, scaling factor for lift of main rotor (default = 1.0)
dtrd=1.0 # tail rotor drag, scaling factor for drag caused by tail in forward flight (default = 1.0)
dzd=0.0 # cyclic deadzone (n = %deadzone, 0.0 = no deadzone) (default = 0.0)
dyal=5.0 # yaw altitude loss (default = 5.0)
debug_show_force_vectors=0 # show force vectors on own helicopter for debuging purposes

Powerstomp

#4211088 - 12/29/15 03:22 PM Re: 1.15 Bug Report Thread [Re: citizen guod]  
Joined: Dec 1999
Posts: 539
The Punisher Offline
Member
The Punisher  Offline
Member

Joined: Dec 1999
Posts: 539
>>Also ,when taking off (after landing), sometimes it will damage or even blowup for no reason.

Happened to me today (on 1.16RC5) while flying Skirmish in Yemen, but mine was not after landing, I just started a new mission (actually finished a mission with the Comanche and immediately switched to a new mission with the Apache), as soon as I turned the rotor break off ("R"), I got the CPG yelling at me that engine one was damaged.

Last edited by The Punisher; 12/29/15 07:47 PM.
#4212167 - 01/01/16 04:27 PM Re: 1.15 Bug Report Thread [Re: citizen guod]  
Joined: Dec 2012
Posts: 1,178
thealx Offline
Member
thealx  Offline
Member

Joined: Dec 2012
Posts: 1,178
Powerstomp, it's not good idea to report suspension problems of 1.15.0 because too much changes was made since then. as for unexpected damage - it will be great, if you will run DEBUG build and send me DEBUG.LOG file after problem will appears again. anyway, I will try to find out why it happens.

Page 14 of 14 1 2 12 13 14

Moderated by  messyhead, RacerGT 

Quick Search
Recent Articles
Support SimHQ

If you shop on Amazon use this Amazon link to support SimHQ
.
Social


Recent Topics
Current state of "Study" sims
by Andy T. 12/09/19 03:32 AM
René Auberjonois was 79
by F4UDash4. 12/09/19 03:23 AM
The movies coming soon thread.
by NoFlyBoy. 12/08/19 09:18 PM
Victoria Falls dead dry
by Red2112. 12/08/19 07:13 PM
Sinking of the Britannic
by KraziKanuK. 12/07/19 11:31 PM
The Skunk Works
by KraziKanuK. 12/07/19 10:51 PM
Lest We Forget...
by WOLF257. 12/07/19 06:42 AM
There will be no painting in the shed today
by Ajay. 12/07/19 03:47 AM
P 40B
by carrick58. 12/07/19 12:47 AM
Copyright 1997-2016, SimHQ Inc. All Rights Reserved.

Powered by UBB.threads™ PHP Forum Software 7.6.0