Previous Thread
Next Thread
Print Thread
Rate This Thread
Hop To
Page 1 of 2 1 2
#3828295 - 08/28/13 11:39 AM Any Wireless Gurus here need some assistance..  
Joined: Jan 2002
Posts: 5,309
The Nephilim Offline
S3D GuRu
The Nephilim  Offline
S3D GuRu
Hotshot

Joined: Jan 2002
Posts: 5,309
3rd Stone from the Sun !!
Hi,

I am trying to get upto speed with all the Wirless lingo and settings so I can get my Network Optimised to full capability..

Now First Off I have a D-Link DGL-4500 Router.. Now I have wireless setup for those that use a laptop and other wirless devices, I prefer the Wired connection but hey need wirless to..

So I am here to find out why I can NOT change Channels for my Network If I go off of Auto Everybody gets dropped and there is not connection..

I found a Program called InnSidder and it checks for networks in the area and is good to find out what channel they are on so I can be as I have read farther away from that channel as on my Network..





Now I set the Wireless mode to B/G/N now I am reading that N is Backwards Compatible.. If that is the case would it be better to be on N ?? When I look at the menu it Says N ONLY would that mean B/G will not be online??
I have a few G devices too so I thought having it on B/G/N was best?? But if N is backwards compatible it would make sence to just be on N Only..

Now for the Wireless channel. If I select a Channel Manually the Wireless does not work?? I was thinking there is something broke in my Router?? I was trying to get on channel 1..

Now for Transmission rate again If I manually select it to the fastest my Wireless does NOT work.. I need to keep it an Auto, Again I think either I did somethibg wrong or my Router is Defective..

Now for Channel Width again I need to keep it on 20mhz if I select 20.40 my Network again goes down.. I am unsure why I can not set these manually but perhaps the router is defective or it is user error..

Now I read 20 is fine for a Home network and 40mhz is like if you are broadcasting a signal into a Warehouse.. So I guess 20 is good for Home and 40 is good for Larger area coverage..

Hopefully I can get enlightened and setup wireless to its maximum capability.. Sometime I do speed tests and they are dreadfully slow..

It is fine on a Cabled Run Speedtest test fine just wireless is very poor.. I have the Router in the basement against thr front wall. I put a 2nd antenna in the Foyer of the basement stairway up on the 1st floor to get coverage better in the 1st and 2nd floor.. I seem to have a good signal strength so I don't think that is the reasone the speeds are poor..

I also made the Little mod for the antennas which seemed to help but If I can just optimize it a bit more I would be golden.. Oh I also have encryption on which I know slows things doen a bit but should not effect it at that level..

If I do a Speed test on my PC wired I get 55mb down and 9 up.. On a Wireless anywhere in the house it is sometimes at 15 down and 6 up.. I figure the UP is OK but the DL is a little off..

Inline advert (2nd and 3rd post)

#3828342 - 08/28/13 02:48 PM Re: Any Wireless Gurus here need some assistance.. [Re: The Nephilim]  
Joined: Jun 2013
Posts: 13
Demystifier Offline
Junior Member
Demystifier  Offline
Junior Member

Joined: Jun 2013
Posts: 13
Hello Nephilim,

I looked at the user's manual and I noticed one item that will limit troubleshooting a bit. It is the found on page 54 of the manual. The Transmits Power shows High which I assume will mean Low, Medium and High. I would have preffered it to be in Milliwatts (mW) or at least in Decibel (dB). For best results the router should have a transmit power no higher that the weakess transmit power of the device that will connect to it. If the signal from the router is to high, the device will be able to hear the router but the device will not be able to comunicate with the router at a distance because it's transmit power is too low. You will need to experiment with the transmit power and signal quality. You want a signal that has a retransmition rate of no more than 10%, for data.

The manual can be found here: http://www.dlink.com/-/media/Consumer_Products/DGL/DGL%204500/Manual/DGL%204500_Manual_EN_US.pdf

Take a look at this post: http://simhq.com/forum/ubbthreads.php/topics/3790538/802_11_Wi_Fi_A_Reply_To_A_Ques#Post3790538

Before we begin the setup I need to have information about the devices that will be connecting to this router. If you can post a link to the manual for each device it will help a lot.

I recommend you only use high quality, factory made, equipment if you want to attach something to the router to maximize signal propagation. The back of the manual describes the type of connector used for the antennas, Reverse SMA connectors.

Search the D-Link web site to find out if there is a firmware update for the router. And find out if there is a newer firmware available for all your other devices.

Each device that will connect to the router requires a Supplicant softare. You can use the supplicant built into windows but you will have little if any control on things like band selection and configurations like you see on the Wireless section of the router.

If you want to use WiFi phone with the router do not enable WLAN Partition. That uses a security feature call Peer-To-Peer blocking. This prevents a rough Ad-Hoc device comminication with an individual device. If you enable Peer-To-Peer blocking WiFi phone will not be able to communicate with each other.

WMM serves two main purpose. The first is power management which I explained in my other post. The second is Quality of Service (QoS). QoS uses a rating system to mark the priority of transmitted frame. There are four Categories Voice, Video, Background, and Best Effort. Each one has different priority with Voice having the highest. For WMM to be most effective the router, the device connecting to the router, and the software all need to be WMM certified. If one of them is not WMM certified it will not cause a problem, it just wont be able to prioritize the data. Depending on what the network is used for, it might make a difference in performance or it might not.

The rest of the settings can be left at default except for the Delivery Traffic Indication Map (DTIM Interval). And that will depend on if you have portable devices and want to extend the battery life between charges. That can be discussed later.

#3828435 - 08/28/13 05:53 PM Re: Any Wireless Gurus here need some assistance.. [Re: The Nephilim]  
Joined: Apr 2008
Posts: 19,344
Raw Kryptonite Offline
Beat the Kobayashi Maru
Raw Kryptonite  Offline
Beat the Kobayashi Maru
Veteran

Joined: Apr 2008
Posts: 19,344
MS
Set it to B/G/N. Uncheck the auto channel search, they never work and usually sit on channel 6 like all of your neighbors. I check what others are running too, I set mine to 9. Just find it in that dropdown box by wireless channel after you've unchecked it. If devices get knocked off, they'll come back.
Leave transmission rate on auto/default, as well as other settings.

It's a good router, but has very in-depth features, not all of which seem to go by "normal" names. LOL
Also, it's getting a little long in the tooth, so might not be the best for your wireless network. Mine seemed more susceptible to interference. Replaced with my Asus and doing great.
If running a speed test, it *shouldn't* really matter if you're wired or wireless unless there's interference.


·Steam: Raw Kryptonite ·MWO & Elite Dangerous: Defcon Won ·Meager youtube channel
·Intel i5-9600K ·EVGA GTX1070 FTW 8GB ·EVGA CLC 120 Cooler
·16 GB Patriot Memory VIPER 4 3000MHz ·GIGABYTE Z390 AORUS PRO WiFi Mobo
· CORSAIR CARBIDE AIR 540 case ·BenQ BL3200PT monitor
#3828448 - 08/28/13 06:23 PM Re: Any Wireless Gurus here need some assistance.. [Re: The Nephilim]  
Joined: Feb 2000
Posts: 49,716
Jedi Master Offline
Entil'zha
Jedi Master  Offline
Entil'zha
Sierra Hotel

Joined: Feb 2000
Posts: 49,716
Space Coast, USA
Here's the thing about using multiple types of .11 devices--it slows you down.

You can set it so that b, g, and n devices can all work at the same time. The caveat is if you're using an n device and a g device at the same time, your n device will not see n speeds. It will see a bit better than g speeds at best. In effect, think of it as the network slowing down for your g device.

Now if you don't have all n devices, and some are b or g only, you have no choice. But if your devices are all n compatible, make it n only and force all your devices to use n.

For channels, there are 11 channels for a reason--interference. If channel 1 won't work, try 6 or 11. If you have a neighbor using a particular channel, you don't want to be sharing.

The 20/40 thing is also there for both speed and interference purposes. I believe 40 is better on paper, but if it won't work for you 20 is fine.




The Jedi Master


The anteater is wearing the bagel because he's a reindeer princess. -- my 4 yr old daughter
#3828499 - 08/28/13 07:36 PM Re: Any Wireless Gurus here need some assistance.. [Re: The Nephilim]  
Joined: Jun 2013
Posts: 13
Demystifier Offline
Junior Member
Demystifier  Offline
Junior Member

Joined: Jun 2013
Posts: 13
Here is recycled post that gives a little bit of information about channel selection.

http://simhq.com/forum/ubbthreads.php/topics/3828497#Post3828497

Last edited by Demystifier; 08/28/13 07:39 PM.
#3828560 - 08/28/13 10:13 PM Re: Any Wireless Gurus here need some assistance.. [Re: The Nephilim]  
Joined: Jan 2002
Posts: 5,309
The Nephilim Offline
S3D GuRu
The Nephilim  Offline
S3D GuRu
Hotshot

Joined: Jan 2002
Posts: 5,309
3rd Stone from the Sun !!
OK guys that helps. I will see about getting on a different channel.. As for the other settings I may just buy a new Router and get rid of the G Devices..

#3828616 - 08/29/13 01:01 AM Re: Any Wireless Gurus here need some assistance.. [Re: Demystifier]  
Joined: Jan 2002
Posts: 5,309
The Nephilim Offline
S3D GuRu
The Nephilim  Offline
S3D GuRu
Hotshot

Joined: Jan 2002
Posts: 5,309
3rd Stone from the Sun !!
Originally Posted By: Demystifier
Hello Nephilim,

I looked at the user's manual and I noticed one item that will limit troubleshooting a bit. It is the found on page 54 of the manual. The Transmits Power shows High which I assume will mean Low, Medium and High. I would have preffered it to be in Milliwatts (mW) or at least in Decibel (dB). For best results the router should have a transmit power no higher that the weakess transmit power of the device that will connect to it. If the signal from the router is to high, the device will be able to hear the router but the device will not be able to comunicate with the router at a distance because it's transmit power is too low. You will need to experiment with the transmit power and signal quality. You want a signal that has a retransmition rate of no more than 10%, for data.

The manual can be found here: http://www.dlink.com/-/media/Consumer_Products/DGL/DGL%204500/Manual/DGL%204500_Manual_EN_US.pdf

Take a look at this post: http://simhq.com/forum/ubbthreads.php/topics/3790538/802_11_Wi_Fi_A_Reply_To_A_Ques#Post3790538

Before we begin the setup I need to have information about the devices that will be connecting to this router. If you can post a link to the manual for each device it will help a lot.

I recommend you only use high quality, factory made, equipment if you want to attach something to the router to maximize signal propagation. The back of the manual describes the type of connector used for the antennas, Reverse SMA connectors.

Search the D-Link web site to find out if there is a firmware update for the router. And find out if there is a newer firmware available for all your other devices.

Each device that will connect to the router requires a Supplicant softare. You can use the supplicant built into windows but you will have little if any control on things like band selection and configurations like you see on the Wireless section of the router.

If you want to use WiFi phone with the router do not enable WLAN Partition. That uses a security feature call Peer-To-Peer blocking. This prevents a rough Ad-Hoc device comminication with an individual device. If you enable Peer-To-Peer blocking WiFi phone will not be able to communicate with each other.

WMM serves two main purpose. The first is power management which I explained in my other post. The second is Quality of Service (QoS). QoS uses a rating system to mark the priority of transmitted frame. There are four Categories Voice, Video, Background, and Best Effort. Each one has different priority with Voice having the highest. For WMM to be most effective the router, the device connecting to the router, and the software all need to be WMM certified. If one of them is not WMM certified it will not cause a problem, it just wont be able to prioritize the data. Depending on what the network is used for, it might make a difference in performance or it might not.

The rest of the settings can be left at default except for the Delivery Traffic Indication Map (DTIM Interval). And that will depend on if you have portable devices and want to extend the battery life between charges. That can be discussed later.



Hey Good Stuff here.. It took a bit for it too sink in but I got you.. Now would you know why when I change channels manually like If I select Channel 1 all my Wireless devices get dropped and cannot reconnect????

#3828626 - 08/29/13 01:26 AM Re: Any Wireless Gurus here need some assistance.. [Re: The Nephilim]  
Joined: Jun 2013
Posts: 13
Demystifier Offline
Junior Member
Demystifier  Offline
Junior Member

Joined: Jun 2013
Posts: 13
I first need to look at the manual for each device. I need to compare the features and settings on the router and the features and settings on the devices. Send me a link to the manual for at least one device that is having the problem.

For example, when you say Channel 1, I do not know if you are reffering to Channel 1 on the UNII 5 GHz Band or Channel 1 on the ISM 2.4 Ghz Band. For best result I will eventually need to look at all the manuals.

Also, depending on what you will be doing you might not need to get rid of your ERP-OFDM aka 802.11g router. A firmware update can sometimes reinvigorate old equipment and fix some bugs. Combined with a newer device radio that has the latest driver and a nice supplicant software that adds more configuration features, that can make a difference.

For now I will remain under the impression that the router these devices are connecting too it the D-Link DGL-4500 Router.

Please confirm that the router has the latest firmware installed. And if your other devices have an upgradable firmware please confirm that they to are up to date. If you do not know how to check and upgrade the firmware let me know and I will show how it is done as part of the troubleshooting.

#3828668 - 08/29/13 02:57 AM Re: Any Wireless Gurus here need some assistance.. [Re: The Nephilim]  
Joined: Jun 2013
Posts: 13
Demystifier Offline
Junior Member
Demystifier  Offline
Junior Member

Joined: Jun 2013
Posts: 13
I've been thinking about that disconnect question. It sounds like you are changing the channel on the router. If that is the case then you must also change the channel on all the devices to the same channel as the router. Devices are not able to detect a channel change using a regular home wireless router.

#3828710 - 08/29/13 05:11 AM Re: Any Wireless Gurus here need some assistance.. [Re: Demystifier]  
Joined: Jan 2002
Posts: 5,309
The Nephilim Offline
S3D GuRu
The Nephilim  Offline
S3D GuRu
Hotshot

Joined: Jan 2002
Posts: 5,309
3rd Stone from the Sun !!
Originally Posted By: Demystifier
I've been thinking about that disconnect question. It sounds like you are changing the channel on the router. If that is the case then you must also change the channel on all the devices to the same channel as the router. Devices are not able to detect a channel change using a regular home wireless router.



So You are saying I need to change the channel on the Laptops?? they are mostly laptops connecting wirelessly..

#3829064 - 08/29/13 09:49 PM Re: Any Wireless Gurus here need some assistance.. [Re: The Nephilim]  
Joined: Jun 2013
Posts: 13
Demystifier Offline
Junior Member
Demystifier  Offline
Junior Member

Joined: Jun 2013
Posts: 13
Yes, each device needs to be on the same channel that has been assigned to the router. Devices on different frequencies are not able to communicate with each other. If the router is on channel 1 all the devices also need to be on channel 1 to communicate with the router.

#3829124 - 08/30/13 12:03 AM Re: Any Wireless Gurus here need some assistance.. [Re: Demystifier]  
Joined: Jan 2002
Posts: 5,309
The Nephilim Offline
S3D GuRu
The Nephilim  Offline
S3D GuRu
Hotshot

Joined: Jan 2002
Posts: 5,309
3rd Stone from the Sun !!
Originally Posted By: Demystifier
Yes, each device needs to be on the same channel that has been assigned to the router. Devices on different frequencies are not able to communicate with each other. If the router is on channel 1 all the devices also need to be on channel 1 to communicate with the router.


OK then tell me where in the Laptop do I change the channel as I see no such setting???

#3829140 - 08/30/13 01:00 AM Re: Any Wireless Gurus here need some assistance.. [Re: The Nephilim]  
Joined: Jun 2013
Posts: 13
Demystifier Offline
Junior Member
Demystifier  Offline
Junior Member

Joined: Jun 2013
Posts: 13
Look in Windows Device Manager. Inside the Network Adapters section you should find your wireless card. Select the card and click Properties. There might be some Tabs. In one of the tabs there might be a setting to set the channel. If the setting does not exist, most likely you do not have a third party supplicant to configure the card. In that case you will need to use the Windows build in supplicant to set-up the connection.

Here is an instructional link to configure a wireless conection using the Windows 7 built-in supplicant:

https://ehelp.wiki.csupomona.edu/Wireless_Access:_Windows_7_Set-Up_Guide

01. Use WPA2-PSK instead of WPA2- Enterprise.

02. Use the same SSID on the router and on the laptops.

03. Make certain the WPA2-PSK (Secret Key) on the laptop is the same as on the router.

#3829165 - 08/30/13 02:18 AM Re: Any Wireless Gurus here need some assistance.. [Re: The Nephilim]  
Joined: Jan 2002
Posts: 5,309
The Nephilim Offline
S3D GuRu
The Nephilim  Offline
S3D GuRu
Hotshot

Joined: Jan 2002
Posts: 5,309
3rd Stone from the Sun !!
OK well I seen no such option.. I looked at your link and I know how to setup the wireless and did not see any option in your link for changing channels..

It don't matter I think I am optimized as much as I can be..

#3829194 - 08/30/13 04:10 AM Re: Any Wireless Gurus here need some assistance.. [Re: The Nephilim]  
Joined: May 2005
Posts: 897
Phoenix Offline
Member
Phoenix  Offline
Member

Joined: May 2005
Posts: 897
There's a lot of great discussion and help going 'round in here that I hope I can add to.

Nephilim, I understand that your devices do not connect when you change the router's transmit channel manually. I do not believe that you will typically have to set your devices to listen on a specific channel; they will detect the network's settings & configure themselves appropriately. I am not an engineer, so I don't know exactly how this is accomplished, but I do know that a network broadcasts information about it's properties both explicitly & implicitly. Channel number is one such property that radios in consumer wifi devices will deduce.

I think your problems are caused by one of three things: 1) The interference on the channels you're trying to use is horrendously bad -- like you're a tenant in a major city highrise kind of "bad" 2) Some of your devices don't "hear" so well at the edges of the (legal) 2.4ghz radio spectrum (Channels 1 & 11) or 3) Your router has a firmware or a hardware issue. If you have 3 or more wifi devices and none of them connect after a channel change, regardless of how close or how far away they are, I'm 90% sure your problem is option #3.

I'd update your router firmware, change to the channel you want, reboot the router, move the device within 10 feet of the router, delete your stored network settings on your phone/computer/etc, & try to connect again. If this doesn't work, I'd consider getting a replacement router or a different router altogether.

As for your other questions, I'd recommend the following:

1) Transmission rate - please leave it be; let the router negotiate the best rate for your devices.

2) 20 or 40mhz - unless your next door neighbor lives several hundred feet away, you'll probably be best served leaving this at 20mhz. It's certainly the considerate thing to do. Setting this to 40mhz in a crowded radio environment will cause problems for you & everyone else.

Could you tell us some more about your setup?

1) Can you post a screenshot of an InSSIDer session? It's a very helpful program.

2) Can you tell us what you are using wifi for? Gaming? Wireless file transfers?

3) Can you tell us how far away you will be from the router on average when using wifi?

4) Can you tell us what kind of wifi card you are using in your main computer? You will find that in Device Manager per Demystifier's instructions.

Cheers
-P














Last edited by Phoenix; 08/30/13 04:12 AM.
#3829271 - 08/30/13 09:46 AM Re: Any Wireless Gurus here need some assistance.. [Re: Phoenix]  
Joined: Jan 2002
Posts: 5,309
The Nephilim Offline
S3D GuRu
The Nephilim  Offline
S3D GuRu
Hotshot

Joined: Jan 2002
Posts: 5,309
3rd Stone from the Sun !!
Originally Posted By: Phoenix
There's a lot of great discussion and help going 'round in here that I hope I can add to.

Nephilim, I understand that your devices do not connect when you change the router's transmit channel manually. I do not believe that you will typically have to set your devices to listen on a specific channel; they will detect the network's settings & configure themselves appropriately. I am not an engineer, so I don't know exactly how this is accomplished, but I do know that a network broadcasts information about it's properties both explicitly & implicitly. Channel number is one such property that radios in consumer wifi devices will deduce.

I think your problems are caused by one of three things: 1) The interference on the channels you're trying to use is horrendously bad -- like you're a tenant in a major city highrise kind of "bad" 2) Some of your devices don't "hear" so well at the edges of the (legal) 2.4ghz radio spectrum (Channels 1 & 11) or 3) Your router has a firmware or a hardware issue. If you have 3 or more wifi devices and none of them connect after a channel change, regardless of how close or how far away they are, I'm 90% sure your problem is option #3.

I'd update your router firmware, change to the channel you want, reboot the router, move the device within 10 feet of the router, delete your stored network settings on your phone/computer/etc, & try to connect again. If this doesn't work, I'd consider getting a replacement router or a different router altogether.

As for your other questions, I'd recommend the following:

1) Transmission rate - please leave it be; let the router negotiate the best rate for your devices.

2) 20 or 40mhz - unless your next door neighbor lives several hundred feet away, you'll probably be best served leaving this at 20mhz. It's certainly the considerate thing to do. Setting this to 40mhz in a crowded radio environment will cause problems for you & everyone else.

Could you tell us some more about your setup?

1) Can you post a screenshot of an InSSIDer session? It's a very helpful program.

a. It showed one other network I live far away from neighbors on either side of me an acre away..


2) Can you tell us what you are using wifi for? Gaming? Wireless file transfers?

b. Basic internet surfing and such



3) Can you tell us how far away you will be from the router on average when using wifi?

WEll I have a Antenna connected to the Router in the foyer of the stairs to the basement. so about 10' from that antenna.



4) Can you tell us what kind of wifi card you are using in your main computer? You will find that in Device Manager per Demystifier's instructions.
WEll my main PC is wired.. I have about 4 devices that connect wirelessly they all have different cards.

Cheers
-P
















I also wanted to show this pic of my Router notice the wirless errors is this normal loss??





Last edited by The Nephilim; 08/30/13 10:33 AM.
#3829706 - 08/31/13 02:22 AM Re: Any Wireless Gurus here need some assistance.. [Re: The Nephilim]  
Joined: May 2005
Posts: 897
Phoenix Offline
Member
Phoenix  Offline
Member

Joined: May 2005
Posts: 897
Hi Nephilim,

I can't tell you much about the relevance of those statistics, because I cannot see up-time & I do not know what kind of changes you were making during the collection of those statistics. However, if they're a good avg. indication of your router performance, your packet loss is pretty low & that's a good thing.


With what you shared, I recommend the following regiment:

1) Update your firmware first; it could solve many of your issues.

2) Enable channel auto-scan, i.e., let your router choose the channel or put it at Channel 6 (if that works for all devices)

3) Turn on 40mhz channel width mode for both the 2.4ghz & 5ghz radios. Use AES encryption (if some devices don't connection change that to AES & TKIP encryption). Give your 5ghz network a different SSID (broadcast name).

4) Set the transmit power to the highest possible setting. Back off a notch if connection is slower/has more latency EVEN IF SIGNAL STRENGTH IS STRONGER

5) Update the wifi drivers/firmware for all of your wireless devices.

6) On your wifi clients (those that are computers anyway), go into device manager & find your wifi card. You need to configure some stuff here too. These settings may be named differently depending on whether the cards are made by Atheros, Intel, Broadcom, etc, but the settings should be similar:



7) Stagger your devices between the 5ghz & 2.4ghz network. You should consider proximity to the router & proximity of the devices to each other. If you have two wifi devices right next to each other, put them on different frequencies. If you have one device that's close and one that's far away, put the close one on 5ghz & the farther one on 2.4ghz. The idea is that you don't want all those devices blathering on the same network, which I believe explains why you have so many more Rx packets dropped -- your devices are interfering with each other. Also, turn of wifi and bluetooth devices that are not in use.

8) Consider positioning of your router. Omnidirectional antennas broadcast like this picture I drew. So, don't expect to get great coverage right above or below your router. Staggering your antennas (leaving one straight up & putting the other two at different angles) can help improve your coverage.

9) By two of ( these cheap, 9dbi high gain dual band antennas & swap them with two on your router. You can find similar stuff on amazon for similar price. Two should only cost you $10 together or so.

10) Optional but recommended: Get this lovely gem , ASUS WL-ANT157 Dual Band Directional Antenna. A little more expensive at $25 but worth it. Replace the last stock antenna with this & point it directly at an area of your house where you get poor coverage. You can find this antenna in many places & it's always around $25.

This is all you can be expected to reasonably do to get decent wireless performance. If you still have problems after this, there's either some hidden source of interference that's going unaccounted for or the router is just not a good performer (probably as the result of firmware or bad manufacturing).

Please don't mess with it too long...there are too many good routers on the market to have to go through this kind of crap. I believe in my heart-of-hearts that the channel problem you describe is some silly bug or firmware issue. D-Link *should* fix it quickly. ASUS's recent Black Knight RT-N66U is one of the best I've ever used & gets great reviews; return the D-Link & get that if you have problems.

Last edited by Phoenix; 08/31/13 02:26 AM.
#3829791 - 08/31/13 12:07 PM Re: Any Wireless Gurus here need some assistance.. [Re: The Nephilim]  
Joined: May 2010
Posts: 3,812
JAMF Offline
Frugalite & P-38 fan
JAMF  Offline
Frugalite & P-38 fan
Senior Member

Joined: May 2010
Posts: 3,812
The Netherlands
The 40MHz setting (also called "wide") is using two channels, one for 20MHz up and one for 20MHz down, right? It pairs two, like 9 and 13, IIRC?

#3830089 - 09/01/13 04:40 AM Re: Any Wireless Gurus here need some assistance.. [Re: Phoenix]  
Joined: Jan 2002
Posts: 5,309
The Nephilim Offline
S3D GuRu
The Nephilim  Offline
S3D GuRu
Hotshot

Joined: Jan 2002
Posts: 5,309
3rd Stone from the Sun !!
Originally Posted By: Phoenix
Hi Nephilim,

I can't tell you much about the relevance of those statistics, because I cannot see up-time & I do not know what kind of changes you were making during the collection of those statistics. However, if they're a good avg. indication of your router performance, your packet loss is pretty low & that's a good thing.


With what you shared, I recommend the following regiment:

1) Update your firmware first; it could solve many of your issues.

2) Enable channel auto-scan, i.e., let your router choose the channel or put it at Channel 6 (if that works for all devices)

3) Turn on 40mhz channel width mode for both the 2.4ghz & 5ghz radios. Use AES encryption (if some devices don't connection change that to AES & TKIP encryption). Give your 5ghz network a different SSID (broadcast name).

4) Set the transmit power to the highest possible setting. Back off a notch if connection is slower/has more latency EVEN IF SIGNAL STRENGTH IS STRONGER

5) Update the wifi drivers/firmware for all of your wireless devices.

6) On your wifi clients (those that are computers anyway), go into device manager & find your wifi card. You need to configure some stuff here too. These settings may be named differently depending on whether the cards are made by Atheros, Intel, Broadcom, etc, but the settings should be similar:



7) Stagger your devices between the 5ghz & 2.4ghz network. You should consider proximity to the router & proximity of the devices to each other. If you have two wifi devices right next to each other, put them on different frequencies. If you have one device that's close and one that's far away, put the close one on 5ghz & the farther one on 2.4ghz. The idea is that you don't want all those devices blathering on the same network, which I believe explains why you have so many more Rx packets dropped -- your devices are interfering with each other. Also, turn of wifi and bluetooth devices that are not in use.

8) Consider positioning of your router. Omnidirectional antennas broadcast like this picture I drew. So, don't expect to get great coverage right above or below your router. Staggering your antennas (leaving one straight up & putting the other two at different angles) can help improve your coverage.

9) By two of ( these cheap, 9dbi high gain dual band antennas & swap them with two on your router. You can find similar stuff on amazon for similar price. Two should only cost you $10 together or so.

10) Optional but recommended: Get this lovely gem , ASUS WL-ANT157 Dual Band Directional Antenna. A little more expensive at $25 but worth it. Replace the last stock antenna with this & point it directly at an area of your house where you get poor coverage. You can find this antenna in many places & it's always around $25.

This is all you can be expected to reasonably do to get decent wireless performance. If you still have problems after this, there's either some hidden source of interference that's going unaccounted for or the router is just not a good performer (probably as the result of firmware or bad manufacturing).

Please don't mess with it too long...there are too many good routers on the market to have to go through this kind of crap. I believe in my heart-of-hearts that the channel problem you describe is some silly bug or firmware issue. D-Link *should* fix it quickly. ASUS's recent Black Knight RT-N66U is one of the best I've ever used & gets great reviews; return the D-Link & get that if you have problems.



WEll I went out and bought a new Router a TP-Link TL-WDR 3600 and it seemed to have fixed the slow speed blues.. I also tried your settings the wireless is as fast as the Wired speeds now..

Not a bad router the only thing the Port forwarding rules are limited to 16.. So I had to utilize port triggering on some of the rules..

Last edited by The Nephilim; 09/01/13 04:45 AM.
#3830470 - 09/02/13 01:54 AM Re: Any Wireless Gurus here need some assistance.. [Re: The Nephilim]  
Joined: Jan 2002
Posts: 5,309
The Nephilim Offline
S3D GuRu
The Nephilim  Offline
S3D GuRu
Hotshot

Joined: Jan 2002
Posts: 5,309
3rd Stone from the Sun !!
Hi Guys,

I decided to just keep Both Router and use the TP link for my Wireless and use the Dlin for my Wired uses..

THNX

Last edited by The Nephilim; 09/02/13 03:31 AM.
Page 1 of 2 1 2

Moderated by  RacerGT 

Quick Search
Recent Articles
Support SimHQ

If you shop on Amazon use this Amazon link to support SimHQ
.
Social


Recent Topics
Happy Thanksgiving
by No105_Archie. 10/13/19 05:15 PM
Happy Birthday US Navy
by oldgrognard. 10/13/19 04:31 PM
American Civil War photos
by KraziKanuK. 10/12/19 04:18 AM
“Masters of Air”
by PanzerMeyer. 10/11/19 10:51 PM
WW2 still finding bodies
by Alicatt. 10/10/19 04:10 PM
That moment in time....
by Bill_Grant. 10/09/19 01:35 PM
A minister, a priest and a rabbi ....
by Bill_Grant. 10/08/19 04:56 PM
Old folks and old tricks
by Sluggish Controls. 10/08/19 06:11 AM
Copyright 1997-2016, SimHQ Inc. All Rights Reserved.

Powered by UBB.threads™ PHP Forum Software 7.6.0