Previous Thread
Next Thread
Print Thread
Rate This Thread
Hop To
#382667 - 06/27/03 01:25 PM 2.5 Patch  
Joined: Jan 2003
Posts: 142
Rockstar Offline
Member
Rockstar  Offline
Member

Joined: Jan 2003
Posts: 142
UK
Hi,

Thanks to Beach I'm going to buy a copy of Flanker.

There doesn't seem to be any 2.5's around but I can find plenty of copies of Flanker 2.0.

I was wondering if anyone can tell me where it's possible to download the 2.5 patch, I've tried Ham's site but it appears to be down at the moment..

As I understand it, I need to install 2.5 then 2.51 update to get the most up-to-date versions. Correct?

Thanks in anticipation \:\)

Inline advert (2nd and 3rd post)

#382668 - 06/27/03 01:56 PM Re: 2.5 Patch  
Joined: Jun 2003
Posts: 232
warmaker_pp Offline
XBL: warmaker HD
warmaker_pp  Offline
XBL: warmaker HD
Member

Joined: Jun 2003
Posts: 232
Freiburg, Germany
Try this for example: 3dgamers flankerdownloads

download ans install the appropriate 2.5 update then the training update and finally the 2.51 update.

haf phun \:D

#382669 - 06/27/03 06:04 PM Re: 2.5 Patch  
Joined: Jan 2003
Posts: 142
Rockstar Offline
Member
Rockstar  Offline
Member

Joined: Jan 2003
Posts: 142
UK
Cool!

Cheers

#382670 - 06/27/03 11:18 PM Re: 2.5 Patch  
Joined: Dec 2000
Posts: 379
Gyre Offline
Member
Gyre  Offline
Member

Joined: Dec 2000
Posts: 379
Northern Calif.
Stupid question: Which 2.5 update patch to use if I've got a 9700pro? Seem to remember that the voodoo4-5 version provided the highest resolution.

Gyre

#382671 - 06/28/03 06:38 PM Re: 2.5 Patch  
Joined: Dec 2000
Posts: 1,221
Platinum Rogue Offline
Member
Platinum Rogue  Offline
Member

Joined: Dec 2000
Posts: 1,221
Birmingham, U.K.
Maximum resolution is 1024x768 no matter which patch you use. The voodoo patch only supports the old 3Dfx Glide API, which your Radeon doesn't use, so use the non-voodoo upgrade.


Are you boys gonna fire those missiles or just whistle Dixie?
#382672 - 06/28/03 07:39 PM Re: 2.5 Patch  
Joined: Jan 2001
Posts: 242
Sparfell Offline
Member
Sparfell  Offline
Member

Joined: Jan 2001
Posts: 242
Paris, France
Quote:
Originally posted by Platinum Rogue:
The voodoo patch only supports the old 3Dfx Glide API, which your Radeon doesn't use, so use the non-voodoo upgrade.
Hmmmm, I'm afraid not, Flanker is full D3D afaik. But there was some textures issues for instance for the voodoo 1-2-3 I believe, limited only to 256x256.


Moderated by  RacerGT 

Quick Search
Recent Articles
Support SimHQ

If you shop on Amazon use this Amazon link to support SimHQ
.
Social


Recent Topics
Hey, Bitcoin, Elon doesn't like you.
by Mr_Blastman. 05/13/21 02:34 AM
I'll be damned !!
by NoFlyBoy. 05/11/21 07:13 PM
RM Jet Suit Boarding
by Red2112. 05/08/21 02:07 PM
Idiot for the day
by rwatson. 05/07/21 10:55 AM
The cost of Epic free games
by Blade_RJ. 05/06/21 08:28 PM
That mettalic smell you feel is actually yours !
by Blade_RJ. 05/06/21 05:15 PM
Shiny American Rocket, cheaper by the dozen
by Nixer. 05/06/21 12:48 AM
House of the Dragon
by PanzerMeyer. 05/05/21 05:45 PM
Some funny Facebook observations
by PanzerMeyer. 05/05/21 11:53 AM
Chinese Rocket
by carrick58. 05/05/21 12:26 AM
Copyright 1997-2016, SimHQ Inc. All Rights Reserved.

Powered by UBB.threads™ PHP Forum Software 7.6.0