How do I make my key combos not get applied to all modes? Example:

I select toggle 1 and toggle 2 (in mode 1 +1 pinky) to open and close my canopy. Then lets say I want those same toggle 1 and toggle 2 buttons to raise and lower my gear (in mode 1). When I try to do this it always overrides the older combo and copies this new combo to EVERY mode (1,2,3, 1+pinky, 2+pinky, 3+pinky). How do I make the key combo just be used for that specific combo?

I did a google search it sounds like unchecking the "fallback" option will prevent this is that correct? I'm still having issues sometimes it seems to work for some key combos, and for others it does not work.

Intel i5 2500k // Asus P8P67 // 16GB G.Skill RAM // RX480 8GB // 27" monitor // VKB Black Mamba Mk.III // Warthog Throttle // TFRP Pedals // W7