Previous Thread
Next Thread
Print Thread
Rate This Thread
Hop To
#3389078 - 09/13/11 02:10 PM LB2 works fine but i get a crash after mission end.  
Joined: Aug 2011
Posts: 75
oscarklein Offline
Junior Member
oscarklein  Offline
Junior Member

Joined: Aug 2011
Posts: 75
LB2 works fine in my windows vista 32 bit PC . The only problem is i cannot play campaigns. I,m stuck with single mission because when i click end mission the game freezes up. Does anybody know what causes this or how to prevent this so i can play the campaigns?

Inline advert (2nd and 3rd post)

#3389102 - 09/13/11 02:47 PM Re: LB2 works fine but i get a crash after mission end. [Re: oscarklein]  
Joined: Nov 2006
Posts: 3,376
Flyboy Offline
Senior Member
Flyboy  Offline
Senior Member

Joined: Nov 2006
Posts: 3,376
England, UK
There have been many things tried in order to prevent the after-mission crash, and some things worked, on some PCs, for a while. However, I, for one, now have this problem consistently and although I have tried just about everything - nothing solves the issue for me now.

#3389126 - 09/13/11 03:37 PM Re: LB2 works fine but i get a crash after mission end. [Re: Flyboy]  
Joined: Aug 2011
Posts: 75
oscarklein Offline
Junior Member
oscarklein  Offline
Junior Member

Joined: Aug 2011
Posts: 75
Well , that leaves me only with one option! Put the CombatHelo team under immense pressure to release operation kickstart LOL!

#3461918 - 11/25/11 07:35 PM Re: LB2 works fine but i get a crash after mission end. [Re: oscarklein]  
Joined: Dec 1999
Posts: 539
The Punisher Offline
Member
The Punisher  Offline
Member

Joined: Dec 1999
Posts: 539
I had a similar problem. Installing the application Compatibility Toolkit with "Phoneix Fix" fixed the problem.
clapping

#3462479 - 11/26/11 05:13 PM Re: LB2 works fine but i get a crash after mission end. [Re: oscarklein]  
Joined: Nov 2006
Posts: 3,376
Flyboy Offline
Senior Member
Flyboy  Offline
Senior Member

Joined: Nov 2006
Posts: 3,376
England, UK
The Punisher - I wasn't so lucky that Phoenix's fix solved the problem. And I can now confirm that my problem is down to my USB joystick. Whenever it is unplugged, I get no end-of-mission-crash. But obviously I can't play the damn game with no joystick!


Moderated by  RacerGT 

Quick Search
Recent Articles
Support SimHQ

If you shop on Amazon use this Amazon link to support SimHQ
.
Social


Recent Topics
So, what are people playing these days?
by Dunolde. 01/28/20 02:24 AM
Kobe Bryant dies in helicopter crash
by Chaz. 01/26/20 07:59 PM
Walmart down huge. Hack?
by TerribleTwo. 01/26/20 04:42 PM
All Half-Life games free on Steam right now
by Coot. 01/26/20 04:28 AM
Australia Day Heroes
by Mad Max. 01/26/20 01:22 AM
Cousins might have prevented the First World War
by oldgrognard. 01/23/20 11:06 PM
RIP US Volunteers
by Mad Max. 01/23/20 09:49 PM
Thoughts to live by....
by Bill_Grant. 01/23/20 05:13 PM
Deadly Animals ... Roosters
by Haggart. 01/23/20 04:18 AM
Copyright 1997-2016, SimHQ Inc. All Rights Reserved.

Powered by UBB.threads™ PHP Forum Software 7.6.0