Previous Thread
Next Thread
Print Thread
Rate This Thread
Hop To
#3224399 - 03/04/11 05:59 PM Hotas warthog problem ?  
Joined: Feb 2008
Posts: 66
petherf Offline
Junior Member
petherf  Offline
Junior Member

Joined: Feb 2008
Posts: 66
I have a small problem with my Warthog, I sometimes must reconnect the trottle for the microstick to work!
I have it connect directly to my pc via An usb in the front and i have the newest firmware installed.
It is not a big problem but anoying, so i want to know if i am alone on this or not!

Inline advert (2nd and 3rd post)

#3224759 - 03/05/11 12:49 AM Re: Hotas warthog problem ? [Re: petherf]  
Joined: Jul 2005
Posts: 4,328
Panther Offline
Senior Member
Panther  Offline
Senior Member

Joined: Jul 2005
Posts: 4,328
First I have heard of aNY microstick issue. Try a different USB port, reinstall all drivers, software is my recommended advice.


Virtual Thunderbirds, LLC | Sponsored by Thrustmaster

ASUS ROG MAXIMUS VIII HERO, i7 6700k, G.SKILL Ripjaws V Series 32GB, 980TI 6GB G1 OC, Obutto oZone, Thrustmaster HOTAS Warthog, CH Pro Pedals, NP TrackIR5, ***Soon*** Oculus Rift

Moderated by  RacerGT 

Quick Search
Recent Articles
Support SimHQ

If you shop on Amazon use this Amazon link to support SimHQ
.
Social


Recent Topics
Where are you from? test
by NoFlyBoy. 02/28/21 03:51 AM
British Army cooks 1960
by PanzerMeyer. 02/28/21 12:47 AM
Join me my brothers and sisters.
by NoFlyBoy. 02/26/21 02:34 PM
The Battle of Verdun Lego style
by PanzerMeyer. 02/25/21 07:53 PM
Dinossaurs tv show behind the scenes
by Blade_RJ. 02/25/21 07:13 PM
Poorly written historical pieces
by oldgrognard. 02/25/21 07:28 AM
Copyright 1997-2016, SimHQ Inc. All Rights Reserved.

Powered by UBB.threads™ PHP Forum Software 7.6.0