Previous Thread
Next Thread
Print Thread
Rate This Thread
Hop To
#3132390 - 11/07/10 08:37 AM A small problem on my Warthog  
Joined: Feb 2008
Posts: 66
petherf Offline
Junior Member
petherf  Offline
Junior Member

Joined: Feb 2008
Posts: 66
Sometimes my microstick just keep going,whit no input from me.
I had to reconnect to another Usb-port,then it works ok.
And sometimes the microstick just dont move! I have to reconnect and then it works.
Maybe a new firmware would solve the problem?
Is enyone else having problem whit it?

Inline advert (2nd and 3rd post)

#3135910 - 11/12/10 03:26 PM Re: A small problem on my Warthog [Re: petherf]  
Joined: Feb 2008
Posts: 66
petherf Offline
Junior Member
petherf  Offline
Junior Member

Joined: Feb 2008
Posts: 66
Bump biggrin

Last edited by petherf; 11/12/10 03:28 PM.
#3137773 - 11/15/10 06:41 PM Re: A small problem on my Warthog [Re: petherf]  
Joined: Feb 2008
Posts: 66
petherf Offline
Junior Member
petherf  Offline
Junior Member

Joined: Feb 2008
Posts: 66
I have still problem whit my HOTAS Warthog, but in an other tread, i see there is a solution for it soon!
A firmware update from Trustmaster.
And thanks for just reading and not posting enything goodnight

#3137905 - 11/15/10 10:20 PM Re: A small problem on my Warthog [Re: petherf]  
Joined: Mar 2007
Posts: 1,293
Reschke Offline
Plankowner
Reschke  Offline
Plankowner
Member

Joined: Mar 2007
Posts: 1,293
Vestavia, AL
Glad you saw that...I haven't gotten mine yet to give any replies.


Star Citizen Referal Code
STAR-MP6J-VFH7

i7-8700K
32GB RAM
GeForce 2080RTX
Gigabyte Z370 Gaming 7
lots of SSD's and a good old fashioned 1TB HDD
Dell S2716DG
TrackIR 5 with Track Clip Pro
Windows 10 64bit
Warthog #1397...compliments of SimHQ
#3138218 - 11/16/10 07:49 AM Re: A small problem on my Warthog [Re: petherf]  
Joined: May 2000
Posts: 2,536
AV8R Offline
Senior Member
AV8R  Offline
Senior Member

Joined: May 2000
Posts: 2,536
Southern California USA
Petherf,

Are you using a powered USB port (either part of or external to the PC), or an USB hub that isnt powered?
Sometimes unpowered USB hubs dont work well with joysticks and TrackIRs. If unpowered USB, try a powered one.

If powered USB and the problem persists, what happens if you try it on another PC, same thing?
This would help eliminate if the problem is systemic (follows the WH) or particular to a specific PC's configuration.

Else, just wait on Trust-Master to see what they come up with if alot of folks are seeing it too.


AV8R
#3141090 - 11/20/10 12:19 PM Re: A small problem on my Warthog [Re: petherf]  
Joined: Feb 2008
Posts: 66
petherf Offline
Junior Member
petherf  Offline
Junior Member

Joined: Feb 2008
Posts: 66
AV8R Tanks for the reply
At the moment it seems to work ok
And i use the Usb on my pc and not any Usb hub


Moderated by  RacerGT 

Quick Search
Recent Articles
Support SimHQ

If you shop on Amazon use this Amazon link to support SimHQ
.
Social


Recent Topics
Life !!
by NoFlyBoy. 04/21/21 07:36 PM
A Perspective On Time Passing
by Arthonon. 04/21/21 04:06 AM
Never heard of these Viet Nam raids
by Nixer. 04/21/21 12:38 AM
How to send a fax
by Timothy. 04/20/21 10:52 PM
Ingenuity did its first flight
by kilosierra. 04/19/21 12:08 PM
Avenger Emergency landing
by KRT_Bong. 04/18/21 01:39 PM
Picard S2 preview is teeming with Easter Eggs
by NoFlyBoy. 04/18/21 02:01 AM
This is a great question! It's making me hungry.
by NoFlyBoy. 04/18/21 12:35 AM
NHL Playoffs are coming
by WangoTango. 04/17/21 07:49 PM
Copyright 1997-2016, SimHQ Inc. All Rights Reserved.

Powered by UBB.threads™ PHP Forum Software 7.6.0