Previous Thread
Next Thread
Print Thread
Rate This Thread
Hop To
#1725877 - 04/15/05 01:32 AM Funny CTD  
Joined: Mar 2005
Posts: 160
Evil Lurker Offline
Member
Evil Lurker  Offline
Member

Joined: Mar 2005
Posts: 160
Oregon
I set up LB2 on my second system (Same MB, processor, RAM, (video card is an AIW 9700 Pro vs. 9700 Pro) and after completing a mission, I get a CTD instead of the de-brief screen. I've never had that problem on the other system. If I find a solution, I'll post it here. Any ideas are welcome, I think I made an identical install. I am using a different version of Omega drivers on that system. Omega 2.5.36b on AIW vs. 2.5.58 on standard 9700Pro, but that doesn't really sound reasonable as the cause. Hmmmmm.


A7N8X Dlx., 2700+@3200 settings, 9700Pro, Sony 17" Trinitron, Altec Lansing 2.1 speakers. WinXP Pro.
Inline advert (2nd and 3rd post)

#1725878 - 04/15/05 12:21 PM Re: Funny CTD  
Joined: Sep 2000
Posts: 12,110
PositiveG Offline
Veteran
PositiveG  Offline
Veteran

Joined: Sep 2000
Posts: 12,110
Quote:
Originally posted by Evil Lurker:
I set up LB2 on my second system (Same MB, processor, RAM, (video card is an AIW 9700 Pro vs. 9700 Pro) and after completing a mission, I get a CTD instead of the de-brief screen. I've never had that problem on the other system. If I find a solution, I'll post it here. Any ideas are welcome, I think I made an identical install. I am using a different version of Omega drivers on that system. Omega 2.5.36b on AIW vs. 2.5.58 on standard 9700Pro, but that doesn't really sound reasonable as the cause. Hmmmmm.
Hmm, sounds similar to my rig. I have to manually kill the LB2.exe process to continue.
I'm using stock ATI drivers (I think I'm one version behind)

#1725879 - 04/15/05 02:21 PM Re: Funny CTD  
Joined: Mar 2005
Posts: 1,124
Shadow=ASP= Offline
Member
Shadow=ASP=  Offline
Member

Joined: Mar 2005
Posts: 1,124
Norway
Quote:
Originally posted by Evil Lurker:
I am using a different version of Omega drivers on that system. Omega 2.5.36b on AIW vs. 2.5.58 on standard 9700Pro, but that doesn't really sound reasonable as the cause. Hmmmmm.
Indeed it might just be it.
I'd try using the same driver version on both comps.

#1725880 - 04/17/05 04:45 PM Re: Funny CTD  
Joined: Nov 2003
Posts: 64
Mr. Die Easy Offline
Junior Member
Mr. Die Easy  Offline
Junior Member

Joined: Nov 2003
Posts: 64
Quote:
Originally posted by Evil Lurker:
I set up LB2 on my second system (Same MB, processor, RAM, (video card is an AIW 9700 Pro vs. 9700 Pro) and after completing a mission, I get a CTD instead of the de-brief screen. I've never had that problem on the other system. If I find a solution, I'll post it here. Any ideas are welcome, I think I made an identical install. I am using a different version of Omega drivers on that system. Omega 2.5.36b on AIW vs. 2.5.58 on standard 9700Pro, but that doesn't really sound reasonable as the cause. Hmmmmm.
Hi Evil Lurker,

I have had exactly the same problem on my system (XP Home, AMD2100, GeForce4400, Audigy 2). In my case I was able to trace the problem 100% to my USB Logitech Wingman joystick. When I disconnected the joystick (i.e. physically pulled out the joystick from the USB port) the CTD went away and I could get to the debrifing screen. When I reinserted the joystick the CTD resumed. The only solution I could find was to buy another USB joystick. I bought a Saitek EVO and the CTD went away.

I am quite sure LB2 can be quite sensitive towards USB joysticks on some systems.

Best regards
Mr. Die Easy

#1725881 - 04/17/05 05:31 PM Re: Funny CTD  
Joined: Mar 2005
Posts: 160
Evil Lurker Offline
Member
Evil Lurker  Offline
Member

Joined: Mar 2005
Posts: 160
Oregon
I've don't have a joystick installed on that system at all. Let me investigate that one, I'll move my other system's controllers over there and see if it changes anything.
Thanks for the idea, I think something like this is more likely than video drivers.


A7N8X Dlx., 2700+@3200 settings, 9700Pro, Sony 17" Trinitron, Altec Lansing 2.1 speakers. WinXP Pro.
#1725882 - 04/17/05 06:45 PM Re: Funny CTD  
Joined: Sep 2000
Posts: 12,110
PositiveG Offline
Veteran
PositiveG  Offline
Veteran

Joined: Sep 2000
Posts: 12,110
Quote:
Originally posted by Mr. Die Easy:

I have had exactly the same problem on my system (XP Home, AMD2100, GeForce4400, Audigy 2). In my case I was able to trace the problem 100% to my USB Logitech Wingman joystick. When I disconnected the joystick (i.e. physically pulled out the joystick from the USB port) the CTD went away and I could get to the debrifing screen. When I reinserted the joystick the CTD resumed. The only solution I could find was to buy another USB joystick. I bought a Saitek EVO and the CTD went away.

I am quite sure LB2 can be quite sensitive towards USB joysticks on some systems.

Best regards
Mr. Die Easy
Thank YOU, thank you, thank you.

That was it exactly!!!!

I recently "fixed" my Logitech Wingman Formula Force, so I started to use that instead. Didn't put two and two, together.

Now I can either go back to my MS, Precision Pro 3D or tweak my Joystick settings to figure out why the heck the Wingman's crashing LB2.

The M$ stick is a gameport with a USB adaptor, the Wingman is a pure USB stick.

#1725883 - 04/17/05 07:19 PM Re: Funny CTD  
Joined: Nov 2003
Posts: 64
Mr. Die Easy Offline
Junior Member
Mr. Die Easy  Offline
Junior Member

Joined: Nov 2003
Posts: 64
Quote:
Originally posted by +G:
Thank YOU, thank you, thank you.

That was it exactly!!!!

I recently "fixed" my Logitech Wingman Formula Force, so I started to use that instead. Didn't put two and two, together.

Now I can either go back to my MS, Precision Pro 3D or tweak my Joystick settings to figure out why the heck the Wingman's crashing LB2.

The M$ stick is a gameport with a USB adaptor, the Wingman is a pure USB stick. [/QB][/QUOTE]

Hi +G,

Great news \:\) - I really feel your joy. For 3 months I was trying every combination of software/driver tweaks trying to eliminate the CTD. Then when you disconnect the joystick and finally see the debriefing screen for the first time ever you almost start to cry..... \:\) \:\)

Best regards
Mr. Die Easy

#1725884 - 04/17/05 07:35 PM Re: Funny CTD  
Joined: Sep 2000
Posts: 12,110
PositiveG Offline
Veteran
PositiveG  Offline
Veteran

Joined: Sep 2000
Posts: 12,110
Quote:
Originally posted by Mr. Die Easy:

Hi +G,

Great news \:\) - I really feel your joy. For 3 months I was trying every combination of software/driver tweaks trying to eliminate the CTD. Then when you disconnect the joystick and finally see the debriefing screen for the first time ever you almost start to cry..... \:\) \:\)

Best regards
Mr. Die Easy
Almost, a bit of time wasted, but I learned a lot about my video driver and glide wrapper settings!

I'll have to add this piece of hardware to a
NO-FLY zone page off my web site.

So far, I have these items;

Windows 2000
Logitech Wingman Force 3D
Nvidia Ti-4200 128MB (some have good luck, so I'm not sure wheither to include this.


Moderated by  RacerGT 

Quick Search
Recent Articles
Support SimHQ

If you shop on Amazon use this Amazon link to support SimHQ
.
Social


Recent Topics
April 8th Solar Eclipse
by NoFlyBoy. 03/03/24 11:40 PM
SimHQ TS down?
by Bohemond. 03/03/24 04:55 PM
'Shogun'; anybody?
by BD-123. 03/02/24 11:18 AM
Fighter ace causes of death
by PanzerMeyer. 02/27/24 06:46 PM
HMS Northumberland
by RedOneAlpha. 02/26/24 09:01 AM
Eagle Cams
by NoFlyBoy. 02/25/24 07:20 PM
For us old farts
by oldgrognard. 02/25/24 02:03 PM
Copyright 1997-2016, SimHQ Inc. All Rights Reserved.

Powered by UBB.threads™ PHP Forum Software 7.6.0