Previous Thread
Next Thread
Print Thread
Rate This Thread
Hop To
#1510426 - 01/04/01 05:19 PM dammit, fullscreen=0 does not work! :mad:  

**DONOTDELETE**
Unregistered
Anonymous
Unregistered


hello all,

the fullscreen=0 does not work with me, do you know if there is an other way to achive this or am i not doing the right thing.

after i changed the [render] tgen.ini into blabla=0 then missionscreen stand still, there was not moving anything. i had to press esc. to get in the missionscreen again. in other words i came that far that everything worked fine (i could pull down the menu's and watch my desktop) but when it came to flying nothing more happened.

groet,

arnold

#1510427 - 01/05/01 01:03 AM Re: dammit, fullscreen=0 does not work! :mad:  

**DONOTDELETE**
Unregistered
Anonymous
Unregistered


Uhm, I'm not sure I understood what you did arnold, so I'll just go over the procedure and ask you if you did exactly what I'm describing:

1. Open the file "tgen.ini"
2. Find the line "[Render]"
3. DO NOT erase it or in any way change it.

Why - this line declares the beginning of a table with critical data (the lines below this line, until the next line with "[something]")...

4. Add a NEW line directly under the [Render] line, like so:

FullScreen=0

So... Now the render block will look like this:

[Render]
FullScreen=0
DeviceDetect=0
SoundDir=...
CockpitDir=...
3DObjectsDir=...

[Terrain]

5. Save the file, run USAF - and presto!
6. If it doesn't work - are you running some localized version which is not 1.02F?


Best regards to Rosanna...

#1510428 - 01/05/01 12:14 PM Re: dammit, fullscreen=0 does not work! :mad:  

**DONOTDELETE**
Unregistered
Anonymous
Unregistered


and hi all,

Well here a serious letter then. I realy tried all to activate the fullscreen option. I have the patch of course version 1.02f. i get a bit uncertain about what is going on now and I need this option to work in a faster way. I noticed that there are several tgen.inis. Two with tgen and the rest with Tgen. The first two I examined in a very harsh way. The first is directly located at programfiles/usaf and thats the one I needed I supose. Anyway Ive checked all posibilities in both tgens. this is how it looks now:

[Resource]

Resource=D:\Program Files\Jane's Combat Simulations\USAF\Resource

[Render]

FullScreen=0 (Ive tried fullscreen, Fullscreen etc. etc.)

DeviceDetect=0

SoundDir=D:\Program Files\Jane's Combat Simulations\USAF\Resource\SoundFiles

CockpitDir=D:\Program Files\Jane's Combat Simulations\USAF\Resource\Cockpits

3DObjectsDir=D:\Program Files\Jane's Combat Simulations\USAF\Resource\3DObjects

[Terrain]

;Still required for the DME, please don't delete.

TerrainStreaming=D:\Program Files\Jane's Combat Simulations\USAF\Resource\Terrain\las-vegas.ptt

[SystemProfile]

DeviceHasAGP=1

DeviceFlags=3628115

CPUSpeed=336

KatmaiCPU=0

SystemMemoryMB=128

RasterSpeed=1269

GeneralRank=970

DoNotFlip=0

But it still doesnt work.

Let me get one thing clear. The startup of the game is going exactly as you described. The introfilm-files were blurred into one corner. I choose quick mission, I make one and press fly. Now normally the + cursor appears the screen turns black and than youll be fading in the game. The only thing that happens is that the + cursor appears and the Missionscreen ( the screen were you can push at the FLY-button) stays in appereance but stop moving. Everything stops from that very moment.

Ive spend lots of time to find out what I maybe was doing wrong but I could not find anything except: Fullscreen maybe had to appear like FullScreen. But it had no effect at all.


I hope you can help,


Groet,

Arnold


Moderated by  RacerGT 

Quick Search
Recent Articles
Support SimHQ

If you shop on Amazon use this Amazon link to support SimHQ
.
Social


Recent Topics
WW2 From the Frontlines
by wormfood. 12/10/23 05:20 AM
Ryan O'Neal (1941-2023)
by NoFlyBoy. 12/09/23 01:29 AM
December 7th.
by NoFlyBoy. 12/07/23 03:43 PM
Ok now this is hilarious
by PanzerMeyer. 12/06/23 06:40 PM
Day one, full stop
by DBond. 12/04/23 11:30 PM
How to defend yourself from cyberbullying?
by Greybeard. 12/04/23 07:45 AM
His Dark Materials season 3
by NH2112. 12/04/23 02:20 AM
"Napoleon" - My review
by PanzerMeyer. 12/03/23 03:25 AM
Hey hey
by Stormtrooper. 12/02/23 12:54 AM
Weapons thread
by Stormtrooper. 12/02/23 12:06 AM
Copyright 1997-2016, SimHQ Inc. All Rights Reserved.

Powered by UBB.threads™ PHP Forum Software 7.6.0