It was compiled for 1.16.0, so I wouldn't expect it to work in any other version.