Try this MAndrews see if it helps pal...go into workshops and then onto the key bindings..left click on the zoom in and out and it should show a advanced option ..click up twice until it shows 2 and that should give you smoother zoom thumbsup And great stuff Hellshade.


[Linked Image]

[Linked Image]


"Vis unita fortior"

"United Strength is Stronger"