A few months ago I was having game freezes. Picture with sound. You would have to Cnt. Alt. Del. to get back to desktop. I sent the logs to Pol and he said there was nothing wrong with WOFFUE.

I did a clean uninstall and install, updated driver and everything worked great for two or three weeks. Yesterday I had a freeze. No sound. Cnt. Alt. Del. did nothing. Then it went to blue screen “your computer is having a problem, we are gathering information. 0% Complete “ or something like that. “ code”. After 30 min and still at 0% I turned off. Tried again today and game freeze with sound. This does not happen with WOTR even though after the last crash my keys are messed up for WOTR so have not tried it since blue screen.

Can someone tell me where to start looking? I am at a loss.

Processor intel(R)Core(TM) i7-6700k CPU @4.00 GHz
Windows 10 64 bit
GForce GTX 1080

I have WOFFUE and WOTR on this machine. Nothing else.

Thanks in advance.

Never approach a bull from the front, a horse from the rear or a fool from either end.
BOC Member since....I can't remember!