Originally Posted By: Panama Red
Have you looked at your Shader WorkShop settings ???


There's no setting for that, in Workshop, my version of WoFF. So I need to edit the relevant settings wherever they are stored - my guess was that they still went into the old configoverides file. But maybe not - I see the new mod goes into a different folder, for UE; perhaps I need to edit a file I haven't got smile. But essentially the same mod works for CFS3 and needs the shadows turned off there too (via cfs3config) so I'm hoping the same configoverides.xml file holds the same settings in WoFF.

Edit, 11 Jan - to answer my own question lest anyone else have the same one - YES, hand-editing configoverides.xml as described DOES turn off the CFS3 shadows, leaving these to be drawn, once only, by the DX9 mod. Tested by editing the mod's .ini file to set aircraft and ground shadows to 'disabled' as well - result, no shadows rendered, so turning them off in configoverides does ensure shadows are not drawn twice, when enabled by default, in the mod.

Last edited by 33lima; 01/11/17 10:26 PM.