homepage

Still dazed and confused and in need of help

Posted By: DKM

Still dazed and confused and in need of help - 02/20/12 07:11 PM

I'm about to pull my hair out waiting for the release of SF2:NA, and I thought that in the meanwhile I'd buy RS.

The problem is, even after scanning the forum here I can't figure out whether I can actually run it. I have SF2, but it's evidently too current an iteration to work properly with RS (the web_setup file is the May 2011 version and my merged version of the series is currently patched up to date). I also have earlier web-setup versions of SF2V (May 2009) and SF2E (June 2009) and SF2I (Nov 2009). If I installed one of them separately and didn't update it beyond February of 2010, would RS work with it? Or does RS require SF2 itself, rather than one of its variants (such as Vietnam or Europe or Israel)?

I'm running a Vista 64 system.

Thanks in advance for the help.

DKM
Posted By: zerocinco

Re: Still dazed and confused and in need of help - 03/26/12 08:53 PM

Did you contact us via email and was this handled?
Posted By: DKM

Re: Still dazed and confused and in need of help - 04/15/12 08:36 PM

I eventually just bought the downloadable version of Rising Sun. At that point, the only available option was the XP version for SF1, but the support person I emailed (which may have been you, now that I think about it) said that they were working on a Win7 version (which I assume will also work for Vista), and that I could get a copy of that when it became available. So it looks like I will be able to run some version of it eventually.
Posted By: zerocinco

Re: Still dazed and confused and in need of help - 04/16/12 03:25 AM

We don't do maintenance here. You must contact us via email.
© 2019 SimHQ Forums