Previous Thread
Next Thread
Print Thread
Rate This Thread
Hop To
#4373640 - 08/10/17 11:07 AM how to read posting date on this forum  
Joined: Sep 2007
Posts: 1,442
dutch Online content
Member
dutch  Online Content
Member

Joined: Sep 2007
Posts: 1,442
EURO-zone
Were to find the date of posting, I only see something like yesterday, 52 sec ago or some #4356789-1 code?

Last edited by dutch; 08/10/17 11:09 AM.
#4373645 - 08/10/17 11:45 AM Re: how to read posting date on this forum [Re: dutch]  
Joined: Mar 2003
Posts: 5,579
Polovski Offline
Polovski  Offline

Hotshot

Joined: Mar 2003
Posts: 5,579
Works fine here, says x minutes ago, until it's older then says the Post ID (so you can get the URL to a post) and then the date and time it was posted.
Maybe a browser issue. Plugins?


Regards,

Polovski,
OBD Software, developers of the fabulously immersive
"WINGS: Over Flanders Fields" WW1 Sim.
http://www.overflandersfields.com
#4373673 - 08/10/17 01:50 PM Re: how to read posting date on this forum [Re: dutch]  
Joined: Sep 2007
Posts: 1,442
dutch Online content
Member
dutch  Online Content
Member

Joined: Sep 2007
Posts: 1,442
EURO-zone
Ipad Safari, Desktop Chrome, still no date of posting. Clicking the #412345-4 code seems to be only the link to that topic.

Last edited by dutch; 08/10/17 01:51 PM.
#4373684 - 08/10/17 02:57 PM Re: how to read posting date on this forum [Re: dutch]  
Joined: Sep 2007
Posts: 1,442
dutch Online content
Member
dutch  Online Content
Member

Joined: Sep 2007
Posts: 1,442
EURO-zone
This is what I do see in chrome webbrowser, same for Safari on the Ipad On my desktop I have to use ghostery to block all the flashing adds that is blocking the forum view, while Safari does not have any plug ins. Forums like the Combatace and Simouthouse are working perfect so it has to be this forum attack


Attached Files simhq.jpg
Last edited by dutch; 08/11/17 06:15 AM.
#4374123 - 08/13/17 02:16 PM Re: how to read posting date on this forum [Re: dutch]  
Joined: Mar 2003
Posts: 5,579
Polovski Offline
Polovski  Offline

Hotshot

Joined: Mar 2003
Posts: 5,579
It can't be the forum, as it works here in Firefox, Chrome and IE

Everyone else's would be broken if it was the forum? Check other addons or firewalls etc , script blockers whatever I'd say.

It could be your settings for the forum in your own user settings for SimHQ. Maybe check there.





Attached Files date.png
Last edited by Polovski; 08/13/17 02:18 PM.

Regards,

Polovski,
OBD Software, developers of the fabulously immersive
"WINGS: Over Flanders Fields" WW1 Sim.
http://www.overflandersfields.com

Moderated by  Polovski, Sandbagger 

Quick Search
Recent Articles
Support SimHQ

If you shop on Amazon use this Amazon link to support SimHQ
.
Social


Recent Topics
What do I do?
by Mr_Blastman. 08/22/17 12:56 PM
solar eclipse thoughts
by jroc. 08/21/17 10:17 PM
Hunting the mountain gold
by EAF331 MadDog. 08/21/17 08:46 PM
Forget Bonnie Tyler...
by WangoTango. 08/21/17 05:32 PM
Downloading YT videos
by - Ice. 08/21/17 02:01 PM
Who has seen Alien: Covenant? **spoilers**
by PanzerMeyer. 08/21/17 10:47 AM
Coal fire on the Titanic
by oldgrognard. 08/20/17 09:28 PM
Jerry Lewis was 91
by F4UDash4. 08/20/17 06:03 PM
Every once in awhile, I watch this video...
by Li'lJugs. 08/19/17 08:36 PM
USS Indianapolis (CA-35) Located
by F4UDash4. 08/19/17 04:52 PM
Powered by UBB.threads™ PHP Forum Software 7.6.0