Previous Thread
Next Thread
Print Thread
Rate This Thread
Hop To
#4343729 - 03/11/17 07:10 PM But I thought you said...  
Joined: Apr 2015
Posts: 390
rezerekted Offline
Member
rezerekted  Offline
Member

Joined: Apr 2015
Posts: 390
The new UE version of WOF would not require CFS3? I have CFS3 but have no idea where the disk is and am not in the mood to hunt through packed boxes for it so guess I won't be buying UE until I find my disk.

#4343730 - 03/11/17 07:17 PM Re: But I thought you said... [Re: rezerekted]  
Joined: Jul 2012
Posts: 1,283
Adger Offline
Member
Adger  Offline
Member

Joined: Jul 2012
Posts: 1,283
Stoke..UK
Apparently It doesnt require CFS3 to install mate BUT it does "legally" require you to own it wink and has you do own it then WOFF UE is good to go


"Vis unita fortior"

"United Strength is Stronger"
#4343731 - 03/11/17 07:19 PM Re: But I thought you said... [Re: rezerekted]  
Joined: Feb 2010
Posts: 825
Creaghorn Offline
Member
Creaghorn  Offline
Member

Joined: Feb 2010
Posts: 825
N�rnberg Frankonia
It's required that you own CFS3 for legailty purposes, but you don't need it to install WOFF UE.

#4345939 - 03/21/17 08:38 PM Re: But I thought you said... [Re: rezerekted]  
Joined: Apr 2015
Posts: 390
rezerekted Offline
Member
rezerekted  Offline
Member

Joined: Apr 2015
Posts: 390
Ah, good to know, thanks.

I just told someone they do need it so have to go back and correct it.

Purchased and downloading WoFFUE at this moment.


Moderated by  Polovski, Sandbagger 

Quick Search
Recent Articles
Support SimHQ

If you shop on Amazon use this Amazon link to support SimHQ
.
Social


Recent Topics
Spain and Catalonia (Holiday)
by Alicatt. 08/18/17 11:03 AM
Gold Digger prank double-backfire
by - Ice. 08/18/17 05:26 AM
Avro Lancaster
by THX-1138. 08/17/17 09:26 PM
BBMF grounded
by Chucky. 08/17/17 05:11 PM
Where is Ernie "CubPilot" Smith ???
by lvlender. 08/17/17 04:06 PM
Restless leg?
by Raw Kryptonite. 08/17/17 02:03 PM
Gunsmith question
by 24_Fan. 08/17/17 01:35 AM
Powered by UBB.threads™ PHP Forum Software 7.6.0