Forums » » » rFactor Mirrors breaking Active Topics You are not logged in. [Log In] [Register User]
Topic Options
Rate This Topic
Hop to:
#3530002 - 03/01/12 07:03 PM rFactor Mirrors breaking
Ragtop Offline
Member

Registered: 09/18/10
Posts: 350
Loc: Kent, UK
I'm getting a bit of a problem with mirrors when I play online at the moment. (Hosting a LAN server)

I've only used the SimHQ Skoda mod, so that's all I know it's happening on, but on some events the mirrors will not load properly. They are not off, you can still use the button to change between states. Off is the usual grey, and on is very similar, but seems to flicker through pinky grey, to bluey grey and so on.

Its usually fine in qualifying, but it occurs very frequently when the race starts, but not every time. Could really do with solving the issue before the SSTCC begins as it would be a huge problem for me!

I'll do some more testing soon and see if anything else appears to be linked to it.
_________________________
[ CPU: i5 2500k @ 4.7gHz | MoBo: Gigabyte GA-Z68XP-UD3P | RAM: 8Gb Corsair Vengeance LP | GPU: Gainward GTX570 Phantom | OS: Win7 Ultimate 64 ]
[ Input: Logitech G27 + Nixim Brake Mod | TIR5 | QPAD Mk-80 | Razer Deathadder ]

Top
#3530015 - 03/01/12 07:15 PM Re: rFactor Mirrors breaking [Re: Ragtop]
Darren_Blythe Offline
SimHQ MotorSports Editor
Member

Registered: 04/14/10
Posts: 1353
Loc: Middlesex, UK
Never come across that before. Are you running in DX9? Also try increasing graphical/texture detail levels. Sometimes the Skoda's do weird things if you turn the graphics down. Have you tried using virtual mirrors to see if they are affected too?
_________________________
Roses are #FF0000 , Violets are #0000FF

Top
#3530429 - 03/02/12 10:12 AM Re: rFactor Mirrors breaking [Re: Ragtop]
Ragtop Offline
Member

Registered: 09/18/10
Posts: 350
Loc: Kent, UK
Running DX9, all settings are maxed out. I'll have a play with them some time this evening and let you know what I see!
_________________________
[ CPU: i5 2500k @ 4.7gHz | MoBo: Gigabyte GA-Z68XP-UD3P | RAM: 8Gb Corsair Vengeance LP | GPU: Gainward GTX570 Phantom | OS: Win7 Ultimate 64 ]
[ Input: Logitech G27 + Nixim Brake Mod | TIR5 | QPAD Mk-80 | Razer Deathadder ]

Top
Topic Options
Rate This Topic
Hop to:

Moderator:  RacerGT 
 
Quick Search
Recent Articles
Support SimHQ
.
Social


Recent Topics
Join "The Golf Club"....
by Magnum
Today at 10:21 AM
Anyone Remember This?
by Pielstick
Today at 10:17 AM
DCS World Su-25T IAF The Flying Dragon Sqn
by Tom_Weiss
Today at 10:06 AM
Cannot install Janes USAF on Win 7 64
by OldnSlow
Today at 09:57 AM
Aircraft Identification and Draw Distance
by Pugio
Today at 08:47 AM
I LOL'd at this. Does that make me a Nerd
by the soupdragon
Today at 04:59 AM
GRAW 2 Coop
by Jeza
Today at 03:10 AM
De-Sync Issues with ArmA 1.26 Dedicated Servers
by Gordo_Viper
Today at 02:32 AM
Ballmer steps down as board member at Microsoft
by Linebacker
Yesterday at 10:57 PM
CH Fighterstick and Saitek X52 HOTAS for sale
by Paul Rix
Yesterday at 10:51 PM
 

Forum Use Agreement | Privacy Statement
Copyright 1997-2014, SimHQ Inc. All Rights Reserved.